cancel
Showing results for 
Search instead for 
Did you mean: 

I just replaced my Tower with another backup one I had at work,

New Member

Re: I just replaced my Tower with another backup one I had at work,

i liked that, Ron !!!
New Member

Re: I just replaced my Tower with another backup one I had at work,

you got that right ,
New Member

Re: I just replaced my Tower with another backup one I had at work,

Chris have a good evening, turning it in early, talk soon
New Member

Re: I just replaced my Tower with another backup one I had at work,

Ron you have a great night !
New Member

Re: I just replaced my Tower with another backup one I had at work,

I am having data usage issues ever since the big snow storm a couple months ago. My daughter, wife and I upgraded to Gen4 about 7 or 8 months ago. We had no issues until we had a service outage during the storm. Chalked it up to snow on the dish, weather etc. Until two days later the storm was gone dish cleaned off modem restarted, nothing. Called 1st tier customer support in whatever country and was told I was dumb and didn't know what I was doing. After playing along with the Special Ed. customer support script that "Justin" lmao read telling me to do all the stuff I had done before calling. I was referred to advanced tech support. They asked some questions and advised me that the storm had damaged some facility Hughesnet has in Texas causing the outage. Now mind you we had the other stuff for a few years and never has an issue. As I stated earlier no computer desk top or lap top is ever connected to our service. We live in a very rural area on a family farm. Router is password protected, but nobody could get close enough to connect and steal my service. No issue with data overage until this outage. Now we are going through 10MB in just a few days with the same people, same web habits as before. Our data reset on the 8th of April and we had to purchase our first token (this month) the 13th. I just can't figure it out!!
Highlighted
New Member

Re: I just replaced my Tower with another backup one I had at work,

Clayton,  please post a case number from one of your calls or the ESN number----serial number on back or bottom of your modem,   so as Hughes-Net can locate you in the morning   9  til  5 EST time and Amanda or Liz will get with you on this !!!   better if you re post all this as to have your own linking post !!!! as not to get lost in someone Else's  post
Assistant Professor

Re: I just replaced my Tower with another backup one I had at work,

10MB or 10GB? Big difference, 10 megabyte is nothing over a few days, 10 gigabyte is much different.
Best to start a new post as Christopher suggested to keep your problem from being mixed with others. Gets very confusing for everyone including the official reps.
New Member

Re: I just replaced my Tower with another backup one I had at work,

10gb sorry! I was trying to type this at work. Didn't pay close enough attention. Plus they don't offer a 10mb plan.
New Member

Re: I just replaced my Tower with another backup one I had at work,

Clayton , it happens to all of us ,
Moderator

Re: I just replaced my Tower with another backup one I had at work,

Hi Clayton - As Christopher & sgoshe mentioned... It is best to start a brand new topic so we can stay focused on the original poster. Please be sure to post a recent case number or the serial number on your modem alongside your new post so we can find your account!

Thanks,
Amanda