cancel
Showing results for 
Search instead for 
Did you mean: 

I know I have slow speeds

Highlighted
New Poster

I know I have slow speeds

This really has been a cronic issue since we got this service. I am probably going to attempt to find another service in our area but I hate change.

 

Tags (1)
8 REPLIES 8
Highlighted
Distinguished Professor II

Re: I know I have slow speeds

Did you want to troubleshoot speed issues here? 

 

Highlighted
Distinguished Professor IV

Re: I know I have slow speeds

@junkie 

 

To get help with your speed issues, the reps will need some speed test results.  The instructions for the speed tests are as follows...

 

 

To help the HughesNet Customer Service Reps get a head start on your speed concerns, please create a testmy.net account (if you do not already have one) and, while signed into that account, perform a batch of 3-5 tests during different parts of the day, then share your testmy Results page URL with us here.

Most important points to remember during this test:
-do the tests while directly connected to the HughesNet modem with a LAN cable (NO third party Router or Wireless devices can be used)
-disable the WiFi in the HT2000W modem while the speed tests are being performed
-the testing device should be the ONLY device connected to the HughesNet modem while testing
-use the manual 25MB size download test file
-if testing upload instead of download, use the manual 3MB size upload test file
-space each test at least 5 minutes apart
-post your testmy results URL here, it may look something like http://testmy.net/quickstats/yourusername


For a more in depth guide on running the tests, please see this site.

The Reps are on M-F from approximately 9AM to 6PM EST. They will be the ones to address your speed issues, but they will need these tests to do so.

If you don't know how to disable the WiFi in the HT2000W modem, please see "How do I manage my built-in WiFi modem?" in this PDF. Please be sure to click "Save Settings" after unchecking "SSID Enable" for each of the four tabs individually (2.4Ghz, then 2.4Ghz Guest, then 5Ghz, then 5Ghz Guest).


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
New Poster

Re: I know I have slow speeds

Sorry here they are I thought I posted this. Went out of town and did not get on the web since I first posted this

https://testmy.net/quickstats/junkie

Highlighted
Distinguished Professor IV

Re: I know I have slow speeds

@junkie 

 

Are you sure you weren't out of data when you ran those tests?  

 

If you had data, those speeds are definitely low.  The reps may very well need more tests to be run, and also so they have current ones, but they can tell you when they reply.  They may also want to run remote diagnostics on your HughesNet equipment to make sure it's operating as it should, so it would be a good idea to leave your HughesNet modem plugged in, if you don't already.    

 

The reps should be back on tomorrow, though it's very likely a short week for them.  

 

@Liz @Amanda @Damian 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Moderator
Moderator

Re: I know I have slow speeds

Good morning junkie,

 

Thank you for posting and sharing your testmy.net URL. As Gabe suggested, it would be great if we could get more current tests. Please also let me know on which device you're running the tests. Make sure it's connected directly to the modem, and that the wifi is disabled on the modem so there isn't any interference while testing.

 

It doesn't appear that you were out of data on that day you ran tests. Today, the diagnostics show that your data reset yesterday so that shouldn't be a problem, and everything else is working fine. Download speeds right now being delivered to your modem are 33.869 Mbps.

 

I do see that you have an Epson device and a Hopper connected to your network, but they only have a fair connection. If you're having performance issues with either of them, try moving the Epson closer to the modem to improve the signal strength. As for the Hopper, try switching it from the 5 GHz network to the 2.4 GHz network (unless you're able to move the Hopper closer to the modem, too).

 

There are also two devices currently connected to the guest network, FYI; their wifi connections are good. Those are the only things on the network I see now, nothing connected via LAN.

 

Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
New Poster

Re: I know I have slow speeds

I don't have a way to test with a LAN cable now that computer is gone now. Is it possible the WIFI modem is the problem? I will try moving the Hopper to the 2.4 HZ signal. Is there a way to test the WIFI signal that is slowing the speeds down

Distinguished Professor IV

Re: I know I have slow speeds

@junkie 

 

There are a couple of things you can do to determine how your WiFi is doing around the Hopper.  The first is with the HughesNet Mobile App.  It includes a WiFi test you can run that will show you how good the signal is.  You can hold the device you're testing with at the same spot as your Hopper to determine if the signal is good in that particular area of your home.  If you're using an Android device, the WiFi test is under the orange plus sign in the app.  It's the middle of the three things that pop up when you press that orange plus sign.  

 

The second is, with your WiFi connected device, going to this page.  On the left you'll see some options.  Click on General, and then click on LAN Speed Test.  This will test the speed of the WiFi connection between the device you're using and the modem.  It would also be good to do this, like above, while the device is near the Hopper. 

 

Please keep in mind that, whichever band your testing device is utilizing is the band that you'll be testing (2.4Ghz or 5Ghz).  In other words, if your testing device, say a smart phone, is connected via the 2.4Ghz band, it's the 2.4Ghz band you'll be getting results for.  Because the 2.4Ghz band is the one you're going to be moving the Hopper to, your testing device should be connected to the same.  

 

There's really no way to check the speed of your Hopper's WiFi connection to the modem, though the reps, like Liz, can see if the connection is adequate.  Those two tests above should help to give a good idea, though.  

 

Hope this helps.  Smiley Happy


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Moderator
Moderator

Re: I know I have slow speeds

Good morning junkie,

 

It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can better assist you.

 

Thanks,

Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.