cancel
Showing results for 
Search instead for 
Did you mean: 

I'm having internet/router problems.

Highlighted
New Poster

Re: I'm having internet/router problems.

When it goes down look at the front of the modem and see if the bottom led is green or red?
Highlighted
New Poster

Re: I'm having internet/router problems.

Oh and the power cord that plugs into the back of the modem needs to be pushed in really hard, but dont break it, lol when its all the way in you shouldnt be able to see any of the metal, the plastic housing should be almost touching the back of the modem
Highlighted
New Member

Re: I'm having internet/router problems.

It doesn't have a bottom led that changes to green or red. It just has 5 blue lights in front.
Highlighted
New Member

Re: I'm having internet/router problems.

The power cord is pushed all the way in. The bottom light labeled Power always stays on when the modem restarts so it can't be that?
Highlighted
New Member

Re: I'm having internet/router problems.

Also the last couple nights my internet wouldn't work at all, Even with the modem working it wouldn't connect to internet. Is there a connection between the 2 problems?
Highlighted
Honorary Alumnus

Re: I'm having internet/router problems.

When it does that have you opened the modems internal SCC (System Control Center) by entering 192.168.0.1 to see what if any error codes and conditions may be present ?


Highlighted
New Member

Re: I'm having internet/router problems.

I get the message in System Status.

State Code11.3.1 - FLL is not locked (while demod is locked)

Also while the modem is working, its says its updating software and when my modem quits working it say software is up to date.
Highlighted
New Member

Re: I'm having internet/router problems.

The system status color turns from green to red when the modem quits working.
Highlighted
New Member

Re: I'm having internet/router problems.

Another error message in system status

Summary Operational StateDown

Satellite Transmit StatusDown (12.3.4)
Highlighted
Honorary Alumnus

Re: I'm having internet/router problems.

This is going to require that the forum mods run remote diagnostics on your system when they return to work Monday.