cancel
Showing results for 
Search instead for 
Did you mean: 

Insane latency over the last week

Freshman

Re: Insane latency over the last week

all the blue lights are lighting up and blinking, then all stop and only the bottom one is on solid and starts to reboot i will get disconnected and then it reboots and i can start browsing again

Distinguished Professor III

Re: Insane latency over the last week

Okay, if everything looks fine, then all of a sudden only the bottom light is on, it certainly does sound like the modem is spontaneously rebooting, but I have no clue as to why.  The only thing I can think of to try is to make sure that the plug into the back of the modem is pushed all the way in, and to try plugging the modem directly into an outlet if you presently have it plugged into a strip or surge protector.  Sometimes strips or surge protectors can cause issues with the modems.  Be careful when checking the power plug at the back of the modem as it's delicate.  Just make sure it's pushed in all the way.  

 

I'll tag the reps so they can see what's going on.   @Liz @Amanda 


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Insane latency over the last week

4 packets transmitted, 0 received, 100% packet loss, time 2999ms

 icmp_seq=1 Destination Net Unreachable

 

whats does this mean??

Distinguished Professor III

Re: Insane latency over the last week


@levamentum wrote:

4 packets transmitted, 0 received, 100% packet loss, time 2999ms

 icmp_seq=1 Destination Net Unreachable

 

whats does this mean??


It means that your equpment's connection to the system is having a significant issue.  It could be something with your gateway, or your equipment.  I really don't know.   It's clear that there is an issue, though.  They should be able to run diagnostics on the system to see what's going on.  Regarding such, I should have mentioned that, if you don't already, you should leave your modem powered so they are able to run the diagnostics.  They won't be back in the office until Monday, though. 

 

P.S.  I did get your message, and was about to respond with similar info, in that the reps will have to see what's going on.    


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Insane latency over the last week

Untitled.jpgjust trying to give as much as possible

Distinguished Professor III

Re: Insane latency over the last week

@levamentum

 

Any addtional info you give that you think may help will definitely be appreciated by the reps.  A lot of times a problem is solved by the info a customer gives.  Smiley Happy


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Insane latency over the last week

statecodes.jpg

Assistant Professor

Re: Insane latency over the last week

No idea what a 12.1.12 is, but 12-series is usually transmittion related.

13.1.1 indicates the LAN cable was disconnected, but can also mean it didn't see a computer. If it wasn't unplugged manually, it could indicate a bad LAN cable as a minimum.

21.1.4 and .5 have to do with re-associating with the gateway after an outage, like after a rain storm, and the radio re-acquires the satellite.

 


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Freshman

Re: Insane latency over the last week

When i mouse over it, it says a transmit error has occured. When it was happening the system light on the modem was off for the duration of the error.

Assistant Professor

Re: Insane latency over the last week

I should have taken the sequence of events into account. Looks like the transmit error happened and the modem lost lock for 14 minutes, then it re-aquired. The system light would go down, because the modem was essentially off the HN network.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.