cancel
Showing results for 
Search instead for 
Did you mean: 

Installation Problem with the lack of system grounding.

Honorary Alumnus

Re: Installation Problem with the lack of system grounding.

Ditto,
Mostly it is to insure a solid copper center conductor, proper shielding and performance under a range of temp and humidty ranges.
Advanced Tutor

Re: Installation Problem with the lack of system grounding.

ok
Honorary Alumnus

Re: Installation Problem with the lack of system grounding.

R
Reggie, did I lose you somewhere in that last ?
Highlighted
New Member

Re: Installation Problem with the lack of system grounding.

Gwalk is there an identification on the cable that shows that the wire is swept or not? 
Advanced Tutor

Re: Installation Problem with the lack of system grounding.

Gwalk900,
 Yes
New Member

Re: Installation Problem with the lack of system grounding.

I'm gonna learn something yet !!!
Advanced Tutor

Re: Installation Problem with the lack of system grounding.

I already did. Later.
Honorary Alumnus

Re: Installation Problem with the lack of system grounding.

There should be as sgoshe posted, a number on the coax.
It has been a long time since I was directly involved, but if you were to Google the number printed on the outside of the coax .. some specs should pop up.
Now, an installer would have a FSB and a list of "approved" coax, connecters and every other part that makes up an "approved" installation, includind the proper post used in post mounts.
Another common "shortcut" used by less than .... stellar installers.
Let's face a fact here .... 50% of all Doctors are in the bottom half of their grad class ... I think the percentage of installer failures is higher.
New Member

Re: Installation Problem with the lack of system grounding.

sgoshe !!! did you ever check to see if your coax ,said satellite wrote on it or not , curious  !!!
New Member

Re: Installation Problem with the lack of system grounding.

Amanda, Thank you for your help and response on this problem. The system has been repaired to the current FSB specs and installation wise I am satisfied. I appreciate your efforts.  

Unfortunately it didn't correct my issue that I was having from this post.

 https://community.myhughesnet.com/hughesnet/topics/i-know-this-is-a-surprise-but-i-have-slow-speeds-...


I will post some updated information there about my situation.


Have A Great Day !!