HughesNet Community

Installed HughesNet 3/5/22. It has been 6 days and it has not worked at all.

cancel
Showing results for 
Search instead for 
Did you mean: 
bprenger
Freshman

Installed HughesNet 3/5/22. It has been 6 days and it has not worked at all.

We had HughesNet satellite internet installed Saturday 3/5/22.  Today is Thursday 3/10/22 and we have not been able to use it at all.  We are unable to stream anything on the fire stick or pull up a webpage on our phones using WiFi.  I’ve called no less than 6 times and spoken with Technical support, advanced technical support and the engineering team. When I spoke to the engineering team Tuesday 3/8/22 they said they would call Thursday 3/10/22 when the weather was better in our area.  When I called 3/10/22 after I did not receive a call at the designated time the technician said the note said the engineering team would call Friday.  Which is not what I was told and we are projected to get 2-4 inches of snow so I don’t see how that is better weather.  I’m not sure what else to try as I’ve spent over 10 hours on the phone attempting to trouble shoot with the technicians.

13 REPLIES 13
maratsade
Distinguished Professor IV

Your best bet now is to wait for a rep on this site to respond to you. They typically reply within 48 hours. 

EDIT: if you have any case numbers, you may want to post them here, as they'd speed up the process. 

bprenger
Freshman

We have two cases.  144396757 and the original I do not have the case number for.

maratsade
Distinguished Professor IV

That number should be enough. Hopefully you'll hear from a rep tomorrow. 

@bprenger

 

Thank you for reaching out to us. Your case is currently in the hands of our advanced technical team and on site technicians. I will not be able to make changes myself but I can relay any information I see. It appears your dispatch is currently scheduled for Wednesday, Mar 16, 2022 between 08:00 AM-11:00 AM. It looks like you were able confirm this appointment today. Did you have any question about the work order? 

Not at the present time.  Hopefully a new modem works or the on site technician can determine what the issue is and resolve it.  

A technician came out today and replaced the modem.  No improvement, it is not functioning.  On the phone again.  3/16/22

Another technician is coming out on Saturday.  We’re confident it is not the devices as we can switch to Centurylink and it works.  We’re trying to switch from Centurylink to HughesNet because Centurylink is 5mbps and HughesNet says they are 30mpbs.  Not sure what else to try.

maratsade
Distinguished Professor IV

CenturyLink is terrestrial internet, not like satellite internet.  Can't compare the two.

And chances are, CenturyLink is the backbone that your HughesNet groundstation is linked to. So, good luck with that.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

Canceled service several weeks ago and I’m being notified of an upcoming bill.  The product/service did not work and I’m still waiting for the package to return the modem and part of the dish.  

Hi bprenger,

 

Thanks for reaching out. I pulled up your account and see that the cancellation call was on 3/22, at which point the cancellation was processed. The person on the call was informed that the service will terminate at the end of your billing cycle on April 5 and that the return kit would be sent 7-10 business days after the termination date. Unless you buy tokens or add other HughesNet purchases until the final bill on the April 5, there shouldn't be any charges on it in your case since you have no ETF. Hope that clears things up.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

bprenger
Freshman

No call yesterday 3/11/22 from engineering.  1 week from installation and no internet.

maratsade
Distinguished Professor IV

And you're not going to hear from anyone here until next week, as the reps on this site (@Liz , @Damian , @Remy )work M-F only.  You could call the toll-free number again or try the chat option (under "Support"). 

When you go to http://192.168.0.1/#!/home/status, what is the state code? It should be 0.0.0 but it can also be something else, which would indicate an issue.  EDIT: Also check System Health here: https://my.hughesnet.com/en/overview . It should say "System Health: Modem OK."  If there's something else, that would indicate a problem and what it is. 

 


@bprenger wrote:

No call yesterday 3/11/22 from engineering.  1 week from installation and no internet.