cancel
Showing results for 
Search instead for 
Did you mean: 

Internet hasn’t worked at all for a week.

New Poster

Internet hasn’t worked at all for a week.

The internet I thought wasn’t supposed to just cut out once you run out of high speed data however our definitely did. We couldn’t even send a simple email. And now yesterday our high speed data (50G plan) reset and our account is still saying that we have no data and alas the internet still wil not even work at slower speeds. I don’t understand what’s happening. Has anyone else had this issue with Hughes?
4 REPLIES 4
Moderator

Re: Internet hasn’t worked at all for a week.

Hello Rickie,

  Welcome to the community and thank you for posting. I apologize for the issues you are experiencing. I have run some diagnostics on your account and I am showing no communication on my end. First, unplug the modem for about 30 seconds from the wall outlet, and plug the modem back in. If all the lights do not come back on, using a device directly connected to the modem, please go here and click on system status. Then, locate what the System State Code is, and please provide me that set of numbers. It should look something like this, 0.0.0 for fully operational. 

Thank you,

*Felicia*

Distinguished Professor III

Re: Internet hasn’t worked at all for a week.

I believe the https:// in the link is causing a problem.  This link should work, taking one directly to the System Status page.    


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Highlighted
Moderator

Re: Internet hasn’t worked at all for a week.

Gabe,

Thank you. Smiley Happy

*Felicia*

Moderator

Re: Internet hasn’t worked at all for a week.

Rickie,

It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can better assist you.

Thanks,

*Felicia*