cancel
Showing results for 
Search instead for 
Did you mean: 

Internet very slow

Freshman

Internet very slow

I am new to Hughes Net and have had it less than a Month. Some times it is ok but most of the time it is real bad pages time out the sales people tell me there is no problem with 2 or 3 devices connected. They sold me on how it will work fast even with 2 or 3 devises. There commercials also state fast internet and streaming over multi devices.

I have read several of these community posts and it seems like there is better help here than calling teck 

So here we go and hope someone can help 

https://testmy.net/quickstats/Todd89

Here is a link to my resulets page there are 60 speend tests done also 98% of them where performed with 12 MB up-load and down-load per instructions listed in other posts. 98% of the speed test where done with only my laptop connected via a cat 5 cabel and nothing else connected to the Hughes Net provided modem. No cell phones gate ways TV's nothing but my laptop. No setting's have been changed from what the teck set up when they came and installed the system. 

The teck stated that this was the best signal he has seen for a long time.

Also when I do connect my second computer via wifi sometimes you need to walk a way and waite for the pages to load and add a 3rd well might as well take a nap. 

I understand that we don't have many choices out here off grid but dam we can spacecraft to Mars and people to the spacestation heck even call from my cell phone to UK with out an issue you would think internet speed in rural area's would be achivable. 

I only have 4 days left before my data reups and still have 14 GB to burn so I have not used my data so that should not have slowed my service. I am not sure what other info may be needed SAN: # ESN: # I am new at this

Thank You in advance  

Todd

6 REPLIES 6
Highlighted
Distinguished Professor IV

Re: Internet very slow

@todd89 

 

Though the speed tests will be helpful to the reps, the sizes need to be changed.  For the download tests you should use the 25MB manual test size, and for upload you should use the 4MB manual test size.  Please also remember to disable the WiFi in the HT2000W modem (instructions below for doing so), even if all of your WiFi connected devices are currently off.  I'll post the full speed testing instructions below...

 

 

To help the HughesNet Customer Service Reps get a head start on your speed concerns, please create a testmy.net account (if you do not already have one) and, while signed into that account, perform a batch of 3-5 tests during different parts of the day, then share the account results link with us here.

Most important points to remember during this test:
-do the tests while directly connected to the HughesNet modem with a LAN cable (NO third party Router or Wireless devices can be used)
-disable the WiFi while the speed tests are being performed
-use the 25MB size download test file  

-If testing upload instead of download, you must use a 4MB size upload test file
-space each test at least 5 minutes apart
-post your testmy results URL here, it may look something like http://testmy.net/quickstats/yourusername


For a more in depth guide on running the tests, please see this site (due to being an older site, the stated test sizes are incorrect for Gen5 (please use the test sizes listed in the instructions above, in bold, for Gen5)).

The Reps are on M-F from approximately 8AM to 5PM Eastern. They will be the ones to address your speed issues, but they will need these tests to do so.

If you don't know how to disable the WiFi in the HT2000W, please see "How do I manage my built-in WiFi modem?" in this PDF. Please be sure to click "Save Settings" after unchecking "SSID Enable" for each of the four tabs individually (2.4Ghz, then 2.4Ghz Guest, then 5Ghz, then 5Ghz Guest).


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Internet very slow

Hi Gabe U 

Sorry for the delay in reply, I just figured out how to find my post I will do have a account at testmy.net so I will start another set of test with the 25mb and 4mb and post the link here. I also find it strange that the first 30 day's of my account I used very little GB now this 30 day's with 28 day's left i have always 7 GB. also the day I sent an e-mail to support complaining about my speed my speed jumped to 35mb down load but only lasted the afternoon 

Thanks will post test results 

Todd

Distinguished Professor IV

Re: Internet very slow

@todd89 

 

Regarding the data usage, during your first 20 days after system activation your monthly high speed data allotment is continually refilled.  They do this as a courtesy in order to allow new customers to update/upgrade their devices to current without it negatively affecting their normal data allotment, as these activities can use a lot of data, especially if the devices haven't been connected to the net in a while.  After those 20 days, the refills stop.  

 

This would explain why you could do so much during the first month.  Part of the the Welcome email sent by HughesNet touches on the 20 days of data refills, though I've never read it myself, so I don't really know what it says.

 

Regarding the speed kicking up the day you sent a email, it's possible that they made some type of settings adjustment that ended up helping for a little while, or it may just have been an odd coincidence.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: Internet very slow

Thank You 

Freshman

Re: Internet very slow

https://testmy.net/quickstats/Todd89

Hi G

Here are my test from today not sure what is going on now that I am complaining and testing it is faster then it has been from day 1 

I am going to run tests later and see what happens 

Thank You

Distinguished Professor IV

Re: Internet very slow

@todd89 

 

With the exception of a few later in the evening on Tuesday (7/16), the results look pretty good.  They may very well have done something.  

 

If you want to continue running tests, that's entirely up to you, but I'm sure what you've already run will be enough for them.  Being that the issue may have already been resolved, a rep may or may not reply at this point.  I'm not really sure. 

 

Lastly, make sure to keep an eye on the sizes you're using, as almost all of the download and upload tests run yesterday (7/17) used a LOT more data than needed.  The reps would most likely be able to use the results for their troubleshooting purposes, but 25MB and 4MB for download and upload tests, respectively, is all that's needed.  And, again, at this point, if they are still going to check it out, you've probably run enough.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit