cancel
Showing results for 
Search instead for 
Did you mean: 

Invalid OpenID or Credentials.

New Poster

Invalid OpenID or Credentials.

I still have this problem. Cleared cookies and checked security as someone else suggested. Do I have to do a new login? Thanks

11 REPLIES 11
Moderator
Moderator

Re: Invalid OpenID or Credentials.

Hi goau,

 

I'm glad you found the community, thank you for posting. Yes, the workaround for this is creating a new HughesNet email address. We are escalating your case regarding the OID error on your current account.

 

Your patience and understanding are much appreciated.

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
Distinguished Professor IV

Re: Invalid OpenID or Credentials.

@Liz

 

The workaround is for those who can't log in, not for those who can log in but can't see their info, right?  I'm still able to log in without issue, as well as use the Community, it's just that it gives me the OID error for my personal info and data usage (my Usage Meter still works for data info).  Amanda is working on my issue in my thread, but I just wanted to make sure about the workaround.  


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Moderator
Moderator

Re: Invalid OpenID or Credentials.

Hi Gabe,

 

We've found that this workaround lets you view the account info you're trying to see. I have one customer who wasn't able to view their account info while logged into their main email address, but could via a newly created account.

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
Distinguished Professor IV

Re: Invalid OpenID or Credentials.

Liz,

 

Thanks.  I'll keep that in mind if there is some reason that I really need to get in and see something, but for now I'll probably just wait it out.  As long as I can still see my data info in the Usage Meter, get into my email, and pay my bill with the "View/Pay Your Bill Without Logging In" method, I'm okay.  

 

A question, though.  If I register again and create a new account, will that delete my existing account, as in the account I am presently using for this Community and my email?  I certainly don't want to have that happen, and if I run the risk of that I will definitely wait it out until I can see my info with my existing account again.  

 

It's strange that this just popped up out of nowhere.  


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Moderator
Moderator

Re: Invalid OpenID or Credentials.

Hi Gabe,

 

Good question. What I mean by creating or registering a new account, is you're creating a new e-maill address on your account/SAN, which will have no effect on your existing e-mail addresses. Everyone can have up to ten e-mail addresses. 

 

Hope that clears things up!

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
Distinguished Professor IV

Re: Invalid OpenID or Credentials.

Liz,

 

Ah.  Okay.  I tried, but it didn't work.  

 

I tried using a few different names, but the second picture has the last email name I tried to create.  I guess it can't see the info on my DSS internally to allow me to create a new email address.  I already have two email addresses, but, as you can see, they don't show up when I'm signed in.  It's strange that it even lets me sign in at all.   

 

 

Capture1.JPG

 

Capture.JPG

 

 


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Moderator
Moderator

Re: Invalid OpenID or Credentials.

Thanks for the screenshots, Gabe, that is interesting. It looks like you were trying to create a new e-mail from inside the Support Center? I'm guessing that's why things are wonky. You should be able to create a new e-mail account if you log out, and use the Register button instead:

register.JPG

It's worked for me and at least two other customers with the same error. Hopefully that works for you.

 

Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
Distinguished Professor IV

Re: Invalid OpenID or Credentials.

Liz,

 

Ah, okay, now I see what you're saying.  When you mentioned about the ability to have ten email accounts I misinterpreted that and thought that I would have to create the new email while signed into the myAccount site (as that's where I created my alternate email account), even though your reply still alluded to the fact that I should do it by using the Register button. 

 

It's been a bad week, so I'm a little off my game.  Not anything having to do with HughesNet, just life in general. 

 

Amanda said the support team is currently working on my OID issue, so I'll hold off on creating the new account for now, but again, I'll keep it in mind if I need to see my personal data in the interim. 

 

Thanks again for the info and help.  I certainly appreciate it.  Smiley Happy   


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Distinguished Professor IV

Re: Invalid OpenID or Credentials.

Liz,

 

Though I was quite nervous about it, as I was afraid doing so might mess up my normal sign on and, therefore, my Community name and history, I went ahead and created a new email using the Register button, which worked without issue, enabling me to see my info again.  

 

Once my original email/sign-on is fixed I'll go ahead and delete this newly created email, as I like to just have one email/sign-on.    

 

Thanks for the help!!!  


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit