cancel
Showing results for 
Search instead for 
Did you mean: 

Is anyone else experiencing problems with the "usage" tab in My Dashboard.

Highlighted
New Member

Is anyone else experiencing problems with the "usage" tab in My Dashboard.

Viewing my data usage used to be a very useful tool until it stopped working several months ago. Hughesnet has no idea how to fix it. They only suggest clearing out cookies and or trying another browser. I have tried using Chrome, Firefox and the dreaded Windows Internet Explorer and all fail to display data usage numbers. I have tried to access from several computers that use different Windows operating systems and all fail. 

I'm sick of getting the run-around from Hughesnet. Has anyone been able to fix this problem? Does Usage work for anyone in My Dashboard?
13 REPLIES 13
Highlighted
Honorary Alumnus

Re: Is anyone else experiencing problems with the "usage" tab in My Dashboard.

Works OK here. (Gen4 HT1100)
New Member

Re: Is anyone else experiencing problems with the "usage" tab in My Dashboard.

doesn't and haven't worked for me in awhile
Highlighted
Moderator

Re: Is anyone else experiencing problems with the "usage" tab in My Dashboard.

Hello!

If you have the HN9000 modem, we are aware of customers who are unable to check their data usage. A fix has already been tested and is coming very soon, however I do not have an exact date. I can update you when I know.

Thanks
Amanda
Highlighted
New Member

Re: Is anyone else experiencing problems with the "usage" tab in My Dashboard.

Amanda,

Yes I have the HN9000.  I'm glad to hear that there's a fix in the works. 

Will I get some sort of a notice to download something or would the fix all occur on your end?

R
Highlighted
Moderator

Re: Is anyone else experiencing problems with the "usage" tab in My Dashboard.

Hi 

The fix is going to come in a form of a website update to our Support Center/My Dashboard webpages. I will see if someone on that team can get me an ETA on the release of that.

Thanks
Amanda
Highlighted
New Member

Re: Is anyone else experiencing problems with the "usage" tab in My Dashboard.

open your browser (any will do) and type 192.168.0.1.  works for me every time. Hope this helps

T. Holley
Highlighted
New Member

Re: Is anyone else experiencing problems with the "usage" tab in My Dashboard.

HughesNet is continuing to tell me why my data is accumulating is because of usage I am not paying attention to ... another words I am lying my ass off. First and foremost no one has ever public ally accused me of a thing. I have requested a reconciliation of my account through the State of Vermont Consumers affairs Dep of the States Attorneys Office. I will not pay my my next bill that will b due 01 Jul 16 pending investigation of of my claim on my account. If HughesNet wants a fight, I'll give'm one.
Highlighted
Moderator

Re: Is anyone else experiencing problems with the "usage" tab in My Dashboard.

Hello John,

We've forked your comment into a new post to better assist you! Thanks - Amanda

Please reference the new conversation here: Usage concerns
Highlighted
Moderator

Re: Is anyone else experiencing problems with the "usage" tab in My Dashboard.

Hi

Just an update. We are hearing the fix for this should be arriving on July 10th. I will check in then to see if the issue has been resolved.

Thank you very much!
Amanda