HughesNet Community

Laptop and now reduced speed while using the 2.4Ghz WiFi band... (nothing major)

cancel
Showing results for 
Search instead for 
Did you mean: 
GabeU
Distinguished Professor IV

Laptop and now reduced speed while using the 2.4Ghz WiFi band... (nothing major)

Something interesting I noticed.  With my Dell laptop, which can only utilize the 2.4Ghz band, the speeds were the same as my desktop.  Since the software upgrade to the modem, the speeds on my laptop won't climb above 41Mbps or so.  My desktop still hits the high 40s, but my laptop no longer does.  

 

I always thought it was interesting when people were seeing slower speeds with the 2.4Ghz band, as I wasn't.  That's now changed. Granted, 41Mbps is still pretty darn good, but it's interesting that, since the software update, it's now limited.  

 

Now, that's not to say that the software update necessarily has anything to do with it, but only that the speeds on my laptop dropped after said update.  It could be nothing more than a coincidence.    

 

This isn't really a problem.  It's just intersting.  

   

BTW, nothing's changed in the laptop.  The only thing that's changed is the modem software.  

   

Edit:  I'm going to try my Netgear router to compare.  Waiting for speed to kick back up, overall, to see if it makes a difference.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
1 ACCEPTED SOLUTION

@russyoung2676

If it's intended to work this way, I'm not sure it's an issue to fix.

If you're looking for the maximum speed possible, open the wifi settings and go to Advanced->WIRELESS.
1. See if you can use 5GHz, set the Wireless Mode to 11a/n/ac and set the Bandwidth to 20/40/80MHz.2. If you have to use 2.4GHz, set the Wireless Mode to 11n-only and the Bandwidth to 20/40MHz. I don't recommend the 11b/g/n setting because I know the "b" part confuses some boxes like the XBox 360.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.

View solution in original post

41 REPLIES 41
GabeU
Distinguished Professor IV

@MarkJFine

 

I wonder if making the computer forget the network, then restarting and reestablishing the network would help, as it would purge it of any settings of that particular network, as it exists, that could be creating a conflict.  

 

Just an idea.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Last resort... that looks like a lot of work.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
GabeU
Distinguished Professor IV


@MarkJFine wrote:

Last resort... that looks like a lot of work.


Not really, but hopefully what you listed will work.  

 

Perhaps just restarting the computer, which she will do inadvertantly when she shuts down and starts it back up tomorrow, will help.  Maybe it just got a little confused.  😛  

 

I'm going to try my notebook tomorrow to see how it works with the new settings, but I'm sure it will be good.  It's newer than my laptop, and it's got the "IEEE 802.11b/g/n" type of card, so it should be fine.  Thanks again.   

  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

Hi guys, thanks for all the tips! I'm out of town until Friday and will try the tips then.   I did cut the power off to the modem and waited 15 seconds before turning it on again.  

@maratsade

Cheers... just glad to see a post. Thought we lost you.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
maratsade
Distinguished Professor IV

"BTW, it's "her."  @maratsade's a girl.  She's probably got cooties!  AHHHHHHHHHHHHHHHHHHHHHH!!!  Smiley Tongue  Smiley Tongue  Smiley Tongue "

 

Where do you get I'm a girl?? (Yes, I just now noticed this...odd since you had tagged me).

GabeU
Distinguished Professor IV


@maratsade wrote:

"BTW, it's "her."  @maratsade's a girl.  She's probably got cooties!  AHHHHHHHHHHHHHHHHHHHHHH!!!  Smiley Tongue  Smiley Tongue  Smiley Tongue "

 

Where do you get I'm a girl?? (Yes, I just now noticed this...odd since you had tagged me).


Hmmm.  Am I mistaken?  

 

Months ago someone had referred to you as "her", so that's why I assumed such.  I'll see if I can find the post.  

 

Sent you a PM.  

 

Yep, I was mistaken.  

 

giphy.gif


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
GabeU
Distinguished Professor IV

@MarkJFine

 

I had to wait until there was a period where the overall speed was back up, as it's been a bit wonky this evening, but it appears that changing the 2.4Ghz WiFi settings brought the speed up for my notebook, as well.  Thanks again!  

 

Now if I could only fix the problem of the notebook having a slow, 1Ghz A4-1250 APU.  Glad it was free!  😛


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

@GabeU

I probably should have mentioned in there that not all devices (depending upon age) will be compatible with 11n, just like not all devices will be able to see a 5GHz wifi. So it takes some experimentation.

 

For a while, I had my 2GHz wifi set for 11g-only to be compatible with my XBox 360, and an external Cisco router wired into the back to use with an old game adapter I was using with DTV box. The game adapter's 803.11g didn't work right and I had to resort to 11b. The b/g/n setting was driving the XBox bonkers and wouldn't negotiate at all, so that setting was out.

 

Plus there are still a lot of relatively new devices (my NordicTrack's iFit display being one) that won't see a 5GHz wifi at all.

 

Postscript: The DTV box is no longer on the net unless needed, and the XBox is ethernetted in to take better advantage of the speed. lol


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
GabeU
Distinguished Professor IV

@MarkJFine

 

If people are having the same 2.4Ghz speed issue and they read this thread, hopefully they will have enough knowledge to know that their devices may not be compatible with the "11n only" setting, or they at least read through the entire thread to gain that knowledge.     

 

I made sure to check the specs of the wireless adapters in both my laptop and notebook before even attempting to change the settings to see if they would help, but, of course, even the specs don't tell the whole story, so it was still trial by fire.  

 

And with the speeds in both of those devices being back up to the same as my LAN connected desktop, the fact that they can't utilize the 5Ghz band doesn't really matter.  

 

Actually, the only thing I have that can utilize the 5Ghz band is my DirecTV Genie, but I won't connect that.  It's not that it can use all of that extra data, as I can just turn the connection off, but it's the way that it changes the Genie.  Just connecting it to the internet one time changed so many things on it, and after I disconnected it the darn thing was constantly reminding me to reconnect.   And even though I lost everything on my DVR when I performed a factory reset, it was well worth it when all of those things that had changed went back to normal.  

    


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
maratsade
Distinguished Professor IV

@MarkJFine

 

So, yeah, the network is still a bit wonky.  It works, but every so often it cuts off and needs to be reconnected. It wasn't doing that before I changed the settings, but I'm not going to swear the two are related.  It could be coincidental.   I tried to do everything that was suggested but it hasn't fixed the issue.  I believe @GabeU is correct in that the satellite just hates me.   LOL

 

 

It may be actually coincidental. Seems the 2.4GHz wifi now has what was similarly happening on the 5GHz wifi.

 

Is it possible to tell if the actual signal goes away (inidicating the wifi somehow crashed) or is the signal still there / broadcasting an SSID, but just not doing anything?


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
GabeU
Distinguished Professor IV

@MarkJFine

 

Well, it seems that a recent update, or something else, lowered my 2.4Ghz speeds again.  While previously changing the settings to "11n only" and "20/40MHz" had cured my speed issues, something recent brought the speeds back down to the lower 30Mbps range.  So, I changed the settings back to default, which were "11b/g/n" and "20MHz", and the speeds are now back up to being equal to my LAN speeds again.  SMH.  This modem just can't make up its mind!  😛 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
C0RR0SIVE
Associate Professor
GabeU
Distinguished Professor IV


@C0RR0SIVE wrote:

IMO, most wireless adapters and supporting software is just junk. >.>


While that may very well be true, and though I didn't mention it, I noticed that the last time I tried my notebook its speed was down, as well.  I just tried it a little earlier with the new (actually default) settings, and it's speed is back up, as well.  

 

Maybe my HT2000W's just a little moody.  😛  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

GabeU wrote:

Maybe my HT2000W's just a little moody.  😛  


Might not be too far from the truth. It's quite possible that for some reason the wifi signal quality wasn't good enough to kick the expansion channel(s) in.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
maratsade
Distinguished Professor IV

@GabeU, hey, you're an Instructor now!  Excellent!

GabeU
Distinguished Professor IV


@maratsade wrote:

Changing the settings killed the network and I couldn't access the internet at all.  Changing the settings back made my access spotty -- it cuts off every few seconds and has to be reconnected manually.  Not sure how to fix it since the settings are back to what they were.  Weird. 


Was it with the 5Ghz WiFi you made adjustments, or the 2.4Ghz WiFi?  Either way, I hope it soon gets back to normal for you.    

 

Strange that it would now be doing that, especially since nothing was changed on the computer itself.   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

That did it!!! Just making them couple changes to the 2.4 channel fixed the speed differance between the two. Thanks everyone!

Not that I need it now since I have great coverage on 2.4 and my speeds back my external router which is an older frontier (actiontech mi424) still dont work well plugged into the ht2000. Just curious, might want to expand coverage someday and buy a decent router but wouldnt want to do that if the ht2000 dont like things plugged into it.

@russyoung2676

Glad it worked. 👍🏼


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.