cancel
Showing results for 
Search instead for 
Did you mean: 

Latency issues

txriverlady
New Poster

Latency issues

I cannot use any of my streaming devices. My email times out. Forget being able to surf web, nothing will load, pages freeze. Video downloads buffer every 30 seconds. I have had the service for only a couple of weeks. I live in Comanche County Texas, a rural area. Tech support has had me change channels several times to no avail. Can anyone help?
2 REPLIES 2
GabeU
Distinguished Professor IV

Re: Latency issues

@txriverlady

 

First, let's make sure that the service is not having issues.  When you look at the following page, are both boxes at the top of the page green?  http://192.168.0.1/#!/home/status

 

Do you see all green check marks on the right hand side in the System Summary and System Status boxes? 

 

Edit:  In addition, if you are connected to the modem via WiFi, do you have a device that you can connect directly to the modem with a LAN cable?  If so, please try that and see if there is any difference with that LAN connected device.  

 

2nd Edit:  Forgot to add link to page I was asking about.  Thanks, jezra.  Smiley Happy 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
GabeU
Distinguished Professor IV

Re: Latency issues


@jezra wrote:

@GabeU 

forget something?

 

http://192.168.0.1 Smiley Happy


Yep.  Sure did.  Smiley Tongue   Thanks!  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro