cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of signal Gen 5 Beam 68

Loss of signal Gen 5 Beam 68

My signal all of a sudden dropped to under 30.  There is no extreme weather in my area or my gateway location of San Diego. Both are just partly cloudy.  

 

I don’t think it was a good idea but I attempted to reboot my modem but now it won’t complete the start up because no signal to check and complete the Software Download progcess. 

 

Is is anyone else having any problems?  

46 REPLIES 46
Spectator

Re: Loss of signal Gen 5 Beam 68

We don't have any internet either and the customer service line isn't working either.
New Member

Re: Loss of signal Gen 5 Beam 68

Mine is down too. I’m in IL so the weather is very cold but that isn’t new tonight. Tried calling tech support and can’t get through.
Associate Professor

Re: Loss of signal Gen 5 Beam 68

Re: Loss of signal Gen 5 Beam 68

Gen5 is really starting to be more of a hassle for a lot of people it seams.   I am starting to regret upgradeing in a way.   When everything is working good it’s nice but seams more trouble then good these last several months. 

Highlighted
New Poster

Re: Loss of signal Gen 5 Beam 68

Same here.
New Poster

Re: Loss of signal Gen 5 Beam 68

I am on Oklahoma - down for the last 30min. You?
Associate Professor

Re: Loss of signal Gen 5 Beam 68

Jupiter II / Echostar19 appears to be having multiple outages...  The moderators will probably make an announcement soon.  Please dont call the service line as they afe overwhelmed and it will not help if its a system wide issue.

Re: Loss of signal Gen 5 Beam 68

I am in southern Pennsylvania.  @DB2018 are you also on the SDO gateway?   I forget where you go to check.   @C0RR0SIVE can let you know if you can’t find it. 

 

@C0RR0SIVE  Are there any moderators available at this time to give us an update? 

New Poster

Re: Loss of signal Gen 5 Beam 68

My husband “thinks” so. This stinks, especially since you can’t get through to customer support.