cancel
Showing results for 
Search instead for 
Did you mean: 

Loss of signal

New Poster

Loss of signal

The modem is no longer receiving a signal. Error code is 0000-0000-0000-0027. Coax cable looks fine. Haven’t checked connections on the satellite dish but all others are good. Only clouds and wind might be affecting the satellite dish. Gateway ID says 0 & beam ID is 46.
7 REPLIES
Senior Instructor

Re: Loss of signal

I doubt GW is "0", but if it's Beam 46, that's Bismarck, ND. IOW: The GWID looks like: J2BIS046HNSGWxxxx.

Looks like a small bit of snow went through there, but not enough to cause problems

The 0000-0000-0000-0027 is a diagnostic, but I can never decipher those correctly.

What is the System State Code when you go here.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
New Poster

Re: Loss of signal

System State code 11.2.1
New diagnostic code 0000-2000-0200-0029
Senior Instructor

Re: Loss of signal

Basically, I believe this means the terminal can't lock onto the satellite.

This could be as simple as the modem was somehow zeroized and needs to be 'reinstalled' by a technician.

Or, it could mean the dish was misaligned and also needs to be re-sighted by a technician.

At the worst, it could also mean the modem and/or the transceiver in the dish went bad and it - you guessed it - needs to be replaced by a technician.

 

Tagging the admins here, so they know to see this when they get in on Monday:

@Amanda

@Liz

@Hardy

@Jay


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Associate Professor

Re: Loss of signal

In the past, when this state code has been brought up here in the community, the answer was that it was likely bad weather at the gateway - see here, for example. Could this be the same issue in this case?

 


@MarkJFine wrote:

Basically, I believe this means the terminal can't lock onto the satellite.

 

 

Highlighted
Senior Instructor

Re: Loss of signal


@maratsade wrote:

In the past, when this state code has been brought up here in the community, the answer was that it was likely bad weather at the gateway - see here, for example. Could this be the same issue in this case?


Nah, for a couple of reasons:

1. It seemed to be continuous rather than sporadic.

2. Weather at terminal as well as Bismarck seemed ok today.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
New Poster

Re: Loss of signal

It has been continuous going on 12 hrs. It is overcast with strong wind at my location and what looks like little to no snow in Bismarck.
Moderator
Moderator

Re: Loss of signal

Hi Brgipple,

 

Welcome to the community and thanks for posting. We certainly want to get you back online, so I pulled up your account to investigate and see you already called us yesterday. I hope the dispatch you have scheduled later this week goes well. Please don't hesitate to reach out again if you have additional concerns.

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->