cancel
Showing results for 
Search instead for 
Did you mean: 

Lost my dial tone

New Poster

Lost my dial tone

Three days ago my phone quit. I emailed support and Candice gave me a number to call and a case ID.(51026866). I called the number and talked to Vanessa, got a new case number (51030913). She said my case would be transferred to engineering. Have they left the building?
11 REPLIES 11
Moderator
Moderator

Re: Lost my dial tone

Good morning issachar,

I see it's your first post here, so welcome to the community! Thanks for the case number, I was able to pull up your account. I see that we tried to call you back to continue troubleshooting on 11/15, but there was no answer. We can continue the troubleshooting here. According to the notes, the next bit of troubleshooting we wanted to do with you is to double-check your LAN cable connecting your ATA and the HughesNet modem. Please make sure the cable is in good condition and properly connected on both ends. Best thing to do is unplug and replug the cable. Let me know if there's any difference.

Looking forward to hearing back from you.

Thanks,
Liz
Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
New Poster

Re: Lost my dial tone

Liz, no difference.  It is a new yellow cable, hooked from blue on ATA to the modem. The phone quit, on its own, no reason on Thursday morning. I read the instructions on rebooting order on this forum and did that. It changed phone and cable. I remade all connections on the CAT 5's and then emailed support. I called the number they gave me and Vanessa walked me through it again from her end. I have two green lights on the ATA and  a very, very faint green light on the phone 1.  Dialing 4 stars on my phone gets me a configuration menu. When I pick the receiver up, I get a strong blinking green on phone 1 of the ATA. Thanks, clayton
Moderator
Moderator

Re: Lost my dial tone

OK, thanks Clayton. I'll send you a new complimentary ATA. You can use the same box to return your old ATA. If the shipping label isn't in the box, then it should be in the pouch on the outside of the box. Please take care in returning the old ATA within 20 days of receipt of the new one to avoid any unreturned equipment fees (UEF). Please let me know how the new ATA works out and if the lack of dial tone persists so we can continue troubleshooting.

Thanks,
Liz
Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
New Poster

Re: Lost my dial tone

Thanks Liz, will do.   Clayton
New Poster

Re: Lost my dial tone

Liz, UPS just left us a modem, the HT1100. I didn't think that was what you were sending.  I don't want to open and install it until I hear from you. My understanding was the that I was getting the ATA.  Clayton
Moderator
Moderator

Re: Lost my dial tone

Hi Clayton,

Uh oh, that's certainly not what I specified to have sent to you. I'm looking into what happened and making sure it's straightened out before I try again; don't want to have another modem sent out! I do apologize for this delay, I'd like to get this sorted out soon.

As for the unopened package with the modem, you may give it back to UPS, saying you're refusing the delivery and they'll send it back to us. Apparently that's something that has been done in the past. If that doesn't work for whatever reason, it's OK to open the outside pouch that contains the shipping list and return label so you may use that label to return the modem.

Your patience and understanding are much appreciated.

Thanks,
Liz
Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
New Poster

Re: Lost my dial tone

Good morning Liz, just checking to see if the wheels of progress are moving this morning.
Thanks, Clayton
Moderator
Moderator

Re: Lost my dial tone

Good morning Clayton!

Indeed they are. I just got off the phone with one of our program managers who's in charge of system processes, such as this process of issuing RMAs for modems and ATAs. She's looking into this now and I will post back once I have an update for you. 

Thanks again for your patience and understanding.

-Liz
Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.
Moderator
Moderator

Re: Lost my dial tone

Hi Clayton, 

OK, looks like we got things sorted out on our end. I just created a new RMA for you so you should be receiving your new ATA soon. My apologies again for this unexpected turn of events. Do let me know how the new ATA works out for you and if you have other questions.

Thanks,
Liz
Please create a new thread in the community if you have a question or need help. Unsolicited Private Messages may not get replies.