cancel
Showing results for 
Search instead for 
Did you mean: 

Modem installed in attic - slow to no connection

mabenavidesjr
New Poster

Modem installed in attic - slow to no connection

We signed up for service in October at our country home, where we do not live full time. The technician placed the router in the attic where it was easier for him to simply plug it in to the coax cable leading outside the home.  I asked him if that was appropriate considering the radiant barriers and other obstructions, and he said it should be fine.  Since then, speeds have been extremely slow to no connection at all.   I always figured that's the nature of sattelite connection.  However, other neighbors have demonstrated their equipment on which they have way better speeds, and the common theme is the placement on the modem is inside the home.  

 

This morning, I called and the customer service rep (Amalia) told me my only option is to pay for a service call, because I have not called since October.  Several things: We're in a pandemic, and I just did not feel right having someone come to our home. Second, we do not live there full time so I decided to wait until when we are going to move there to finally get this resolved. And third, as I noted, I just through the really slow speeds was typical until neighbors showed me otherwise. 

 

After going back and forth with Amalia, who also offered to sell me an extender for our 1200 sgft home!, she agreed to escalate to the Post Install complaint department. 

 

This entire experience is unacceptable. I expect your people to show a bit more compassion regarding our current situation.  Please send a technician out to fix what the first lazy technician did, and properly place the modem away from obstructions and barriers. 

 

Thank you. 

Tags (1)
2 REPLIES 2
maratsade
Distinguished Professor III

Re: Modem installed in attic - slow to no connection

I'd be concerned about temperatures in the attic, myself. In any case, give the HN reps on this site some time to dig into your issue to see what can be done. 

Remy
Moderator

Re: Modem installed in attic - slow to no connection

mabenavidesjr,

 

I see it's your first post. Welcome to the Community! We'd definitely like to look into this, to see if there's a way we could get a resolution quicker than the escalation process. However, I was unable to find the account attached to your Community profile. Please send a PM to this link with your account number or a phone number attached to the account!

 

Thanks,

Remy