cancel
Showing results for 
Search instead for 
Did you mean: 

My concern is the fact that we had to turn in our perfectly functioning HT1000 modem for a seriously faulty HT1100 modem.

Highlighted
New Poster

Re: My concern is the fact that we had to turn in our perfectly functioning HT1000 modem for a seriously faulty HT1100 modem.

I was forced to change modems before.
Highlighted
Moderator

Re: My concern is the fact that we had to turn in our perfectly functioning HT1000 modem for a seriously faulty HT1100 modem.

Hello

Just wanted to check in and let you know I wanted to look at your diagnostics, but some of the results are coming back/not coming back because of thunderstorms in your area. I did manage to see an issue with IPv4 on the LAN, but some more over-time details will let me know better whats going on. It may be a settings issue on the router - there's an option in there that can be turned off which might fix that.

When you see the X is that the same time you experience a connection drop?

Thanks
Amanda
Highlighted
New Member

Re: My concern is the fact that we had to turn in our perfectly functioning HT1000 modem for a seriously faulty HT1100 modem.

Since the uplink has stabilized I haven't been watching the page as much, so I'm not sure.  I know that sometimes it's stopped me from getting to a web page or knocked me out of my games because I've checked to see what the issue was when I couldn't get somewhere.

Oops, I spoke too soon.  I just checked and the uplink has been out a couple of times this hour.  It could be the weather though.  We got knocked off line for several minutes earlier today when a storm cell blew past.

Which option would I turn off in the router to help improve things?
Highlighted
Moderator

Re: My concern is the fact that we had to turn in our perfectly functioning HT1000 modem for a seriously faulty HT1100 modem.

Hi

Sorry for the delayed reply. I don't know how this will affect your setup for the cameras.

Go to the router page for your D-Link and click on the "Advanced" button
Under the orange D-Link banner click on "Advanced"
On the left menu click on Advanced Network Settings
Make sure that Enable WAN Ping Respond is unchecked - save if you made changes.


Let me know how that goes
Highlighted
Moderator

Re: My concern is the fact that we had to turn in our perfectly functioning HT1000 modem for a seriously faulty HT1100 modem.

Hi Wade & John,

Haven't heard from you guys in a while. Any news?


Amanda
Highlighted
New Member

Re: My concern is the fact that we had to turn in our perfectly functioning HT1000 modem for a seriously faulty HT1100 modem.

It's a case of no news is good news.  The modem has been behaving - at least well enough so it's not a constant nuisance.
Highlighted
Moderator

Re: My concern is the fact that we had to turn in our perfectly functioning HT1000 modem for a seriously faulty HT1100 modem.

Hey Wade

Good to hear (I suppose!) 

Give me a holler if you need anything.

Thanks,
Amanda