cancel
Showing results for 
Search instead for 
Did you mean: 

My new usage month began 6-3-15.

New Member

My new usage month began 6-3-15.

My new usage month began 6-3-15. On that date I was the only user in the household at home and was asleep until about 8:00. Though there had been no usage during the preceding 8 hours, upon checking it , the Anytime Data Meter showed 86% of my monthly allowance remaining. The usage chart revealed that during every hour starting at 1 a. m until after 8 a. m. there had been over 500 bytes download usage in every hour. In an email to which there has been no response and phone contacts with multiple reps. have had no satisfaction in my request that my data be restored with 100% of allowed data to begin the new month. Note that the chart showed the non-existent usage to have been during the "bonus" usage time period, yet nearly all of it was deducted from the Anytime Data. How does one communicate a problem to Hughes and get resolution?
13 REPLIES 13
Alum

Re: My new usage month began 6-3-15.

Hi Garjoyvh,
 
Thank you for your post and welcome to the community! I'm sorry to hear this. I was able to pull up your account using the information in your profile, and we can certainly investigate your site and see what we can do to help you. In the mean time let's start by isolating your HughesNet modem to see if that is the source of the unidentified data usage:



Please take care in cropping out your SAN while taking the screenshots. Once I have more information on your site I will post back with and update as well. We appreciate your patience and cooperation. 

Thank you,
Chris

New Member

Re: My new usage month began 6-3-15.

I have the before and after screenshots on my desktop but I don't know how to transfer them to the community as your "troubleshooting" instructs.
Alum

Re: My new usage month began 6-3-15.

Hi garjoyvh,

When you post a reply all you need to do is click on the camera icon and select the files from your desktop to upload your images. Also, don't forget to crop out your SAN as well. Here is what you should be looking for:



Looking forward to your reply.

Thanks,
Chris
Honorary Alumnus

Re: My new usage month began 6-3-15.

Use this as a guide:


New Member

Re: My new usage month began 6-3-15.

/Users/Gary&Joyce/Desktop/Screen Shot 2015-06-08 at 4.28.30 PM.png/Users/Gary&Joyce/Desktop/Screen Shot 2015-06-09 at 8.14.14 AM.png
Alum

Re: My new usage month began 6-3-15.

Hi Garjoyvh,

You may not have correctly attached the screenshots in your post. Please try again, Gwalks guide explains the steps very well. 

Thanks,
Chris
New Member

Re: My new usage month began 6-3-15.

Thanks for your attempt to help but for some reason my screenshots will not take on the "Upload Image" site.   After clicking on the camera icon the window expands as if to accept the data dragged there but so far no luck for me.   I can assure you the data status remained the same from approx. 4 pm on 6-8-15 until after 8 am  on 6-9-15 but  I have not been able to upload them to the community. 
New Member

Re: My new usage month began 6-3-15.

New Member

Re: My new usage month began 6-3-15.

I just tried again and might have uploaded the two screenshots.  let me know