cancel
Showing results for 
Search instead for 
Did you mean: 

NO streaming ability and slow speeds- since day 1- avg streaming speed ~80kbps

Highlighted
New Member

NO streaming ability and slow speeds- since day 1- avg streaming speed ~80kbps

Day 30 on Hughesnet. Never once have i been able to get streaming to work. Endless buffering. netflix speed test(fast.com) never over 80kbps. Youtube wont even start playing a video.

Testmy.net avg speed is about 1.3 mbps. If that is accurate, it seems to me that streaming is being throttled. Even so, 1.3 Mbps is nowhere near acceptable. Heck, I'd be happy if I could get 1.3 Mbps ACTUAL speed! I just want to stream one show at ultra low quality for my one year old, and I cant. She misses her favorite show, and since we moved the only way to get it is to stream it. It breaks my heart when shes asks why her show is gone. I know Hughesnet can metaphorically press a button and speed it up.I don't buy that they built a system they cannot control. I see why they dont want to, but I feel in my case it is warranted. 

 

Only one device connected via LAN cable. Wifi disabled. Power cycled endless times. Did it all with perfect weather, no wind or clouds. Tried on multiple devices, all same speed. Factory reset modem. Using only ethernet cable made NO difference. Tested Wifi with a few apps and all show wifi is capable of 80 Mbps. Gateway errors are common. 

 

https://testmy.net/db/6Q0oMifKV

 

Called tech support multiple times. Even they confirmed something must be wrong and its not my fault because I've completed all their steps, and done the testmy.net test as they asked. Every time at the end of the call they tell me they cannot escalate because their speed test is like 30Mbps. Last time, I offered to share my testmy.net results, done properly with all the steps. THEN he says sharing testmy.net isnt possible.  I asked for a supervisor, was put on hold for over an hour, and then told there were none working today!

 

I would like it to work. Not even as advertised. I'd be happy with 5Mbps!

8 REPLIES 8
Distinguished Professor IV

Re: NO streaming ability and slow speeds- since day 1- avg streaming speed ~80kbps

@jjf1968 

 

You can provide your testmy results in this community by copying and pasting into a reply the URL from your "My Results" page while signed into your testmy account.  The reps will need at least a dozen or more tests, so if you need to run more, and in case you need the full instructions for the test, they are as follows.  The My Results page URL shows all results, so you only need to post that one link.  Please also ensure that you are not out of data (in FAP) while running the tests, as results from tests run while in FAP will be of no benefit.

 

 

To help the HughesNet Customer Service Reps get a head start on your speed concerns, please create a testmy.net account (if you do not already have one) and, while signed into that account, perform a batch of 3-5 tests during different parts of the day, then share your testmy Results page URL with us here.

Most important points to remember during this test:
-do the tests while directly connected to the HughesNet modem with a LAN cable (NO third party Router or Wireless devices can be used)
-disable the WiFi in the HT2000W modem while the speed tests are being performed
-the testing device should be the ONLY device connected to the HughesNet modem while testing
-use the manual 25MB size download test file
-if testing upload instead of download, use the manual 3MB size upload test file
-space each test at least 5 minutes apart
-post your testmy results URL here, it may look something like http://testmy.net/quickstats/yourusername


For a more in depth guide on running the tests, please see this site.

The Reps are on M-F from approximately 9AM to 6PM EST. They will be the ones to address your speed issues, but they will need these tests to do so.

If you don't know how to disable the WiFi in the HT2000W modem, please see "How do I manage my built-in WiFi modem?" in this PDF. Please be sure to click "Save Settings" after unchecking "SSID Enable" for each of the four tabs individually (2.4Ghz, then 2.4Ghz Guest, then 5Ghz, then 5Ghz Guest).


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
New Poster

Re: NO streaming ability and slow speeds- since day 1- avg streaming speed ~80kbps

i agree,this internet service is awfull,dial-up or slower.i have done the same thing and get the same results.my u-tube and fb videos load better when im out of data. im stuck in a 2 year contract and termanite fees are tooo high or i would quit now and go back to att at 5.2-5.5 mbps even though our spped tests at 35-40 mbps with data.it still won't stream a video at all.i'm sbout ready to knock the dish off of my house and put it and the modem out on the road and dare them to try and charge me,breack of contract.this isn't high speed internet at all.

Distinguished Professor I

Re: NO streaming ability and slow speeds- since day 1- avg streaming speed ~80kbps

It's likely the problem is on your side -- something with your computer, or your browser, or the equipment you have. Why don't you start a new thread under Tech Support and give some details? You could find that your issues are solved.  

Distinguished Professor IV

Re: NO streaming ability and slow speeds- since day 1- avg streaming speed ~80kbps

@gibsons261 

 

You may want to actually read that contract that you're using to support your threat.  When you do, you'll find that you, not HughesNet, will be in breach of such.  As well, collections, which is what your account would be put into due to non payment, does wonders for your credit. 

 

Instead, how about using the HughesNet Support Community for its intended purpose, which is getting help, like the OP is doing.  In other words, support.


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
New Poster

Re: NO streaming ability and slow speeds- since day 1- avg streaming speed ~80kbps

We've heard the same it's your roku stick not working right new out of box have not had a day yet I could watch a show . Data disappears in no time even when we are gone and everything turned off
Distinguished Professor IV

Re: NO streaming ability and slow speeds- since day 1- avg streaming speed ~80kbps

@WrightJohn508 

 

If you're away you can unplug your modem to ensure that nothing will use data.  If data is being depleted, something is still using it.  Unplugging the modem will negate that ability.


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
New Poster

Re: NO streaming ability and slow speeds- since day 1- avg streaming speed ~80kbps

Doesn't help no streaming ability thinking about doing away with worthless service and going back to att
Distinguished Professor IV

Re: NO streaming ability and slow speeds- since day 1- avg streaming speed ~80kbps

@WrightJohn508 

 

You're certainly free to do so.  However, if you would like to troubleshoot your streaming issue you can start a new topic in Tech Support.  The reps will need speed test results using the instructions listed above.


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit