cancel
Showing results for 
Search instead for 
Did you mean: 

Nearly unusable connection

Highlighted
Junior

Re: Nearly unusable connection

Thanks for the tip Gabe. You nailed it. I am running ublock and when I disabled it for this site and reloaded, there were the three dots! Woody
Highlighted
Junior

Re: Nearly unusable connection

Another thing - I am not going crazy.  The tool bar for attaching images, etc. that I could not locate also re-appeared.  Wondered where it went Smiley Wink

Woody

Highlighted
Distinguished Professor IV

Re: Nearly unusable connection


@hamradio wrote:

Another thing - I am not going crazy.  The tool bar for attaching images, etc. that I could not locate also re-appeared.  Wondered where it went Smiley Wink

Woody


Nope, you're not going crazy.  Smiley Tongue  I noticed that one too.  I figure they must have changed something either with the Community or uBlock Origin, as I had been using it for months without issue, but after figuring it out I went back to AdBlock Plus, which is what I was originally using.  I changed due to finding a few pages that could get around AdBlock Plus' blocking, but it's been fine since going back to it.  You just have to remember to uncheck "Allow Acceptable Ads" in the options of Adblock Plus or you'll still get a lot of them.


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Junior

Re: Nearly unusable connection

Gabe,  

Roger that...  I just turned off the blocker for this site.  Seems to be fine with that setting.

 

BTW, service is pretty good today, Sunday.   My connection is like the proverbial box of chocolates, you never know what you will get  Smiley Wink

Highlighted
Freshman

Re: Nearly unusable connection

You guys are remarkably mellow - having dealt with repeated tech calls, and latency so high that I cannot really do anything except check email, I am about ready to hurl my dish into the creek.  I cannot believe I am paying this kind of money for this level of service.

Highlighted
Distinguished Professor IV

Re: Nearly unusable connection

@ks5289 

 

If you'd like to get help, please start a new topic in Tech Support.  Please be sure to describe your issue(s) is detail, and what, if anything, has already been done to try to mitigate the issue(s).


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Highlighted
Junior

Re: Nearly unusable connection

UPDATE

Hnet "engineering" just called.  They are sending me a replacement moden to try.  I sure hope that will fix the problem, but considering my symptoms, not too optimistic that the modem is the source of the problem.  However,  I have noticed one particularity involving the modem.  When logging into it (Firefox), occassionally the resultant screen shows the "code" instructions rather than what the code is supposed to display.  A reload has always fixed that...

Sure willing to give the modem a try!   It is supposed to be delivered in 2-3 days.   After the change and several days have elapsed for trials, I will report back.

Seasons Greetings to all!   ...Woody

Highlighted
Junior

Re: Nearly unusable connection

UPDATE 2

@Damian 

@Liz

The replacent HT2000W modem arrived, is installed, and booted.     Some testing over time will be needed to appraise any changes.  However, so far connectivity is worse, not better.  There is still very much "waiting" inactivity and a testmy.net result was miserable. In addition, the connection to testmy was being repeatedly dropped and re-established!  See the test : 12/26/19   at    https://testmy.net/quickstats/KZ4AK

 

Woody

testmy.JPG

 

Highlighted
Freshman

Re: Nearly unusable connection

There may have been an issue with  testmy today - I had the same experience with it dropping my connection (having spent the better part of the morning working iwth the HN team).  Unfortunately, "3rd level" has decreed that my 3 mbps download speed is acceptable and there is nothing wrong....

Highlighted
Junior

Re: Nearly unusable connection

Ran another test.   Testmy is still dropping connection then reconnecting - as it has been for weeks or more.   The tested speed improved, but the actual throughput is still awful.

 

3 Mbps is not good, but due to the periods of no data waiting, even my reported 19.69 is super slow.  Smiley Sad

 

 

12/26/19 10:36:40 pm 19.69 Mbps 2.46 MB/sHughes25 MB48534989369573 gVem0JNWz