cancel
Showing results for 
Search instead for 
Did you mean: 

Net suddenly went down

Freshman

Net suddenly went down

Net went down randomly a few minutes ago. I accessed the control area with 192.168.0.1 it says it is updating but i got the same code i had laat time 2.1.1 the only lights that are on is the power lan and Wi-Fi lights.
28 REPLIES 28
Distinguished Professor IV

Re: Net suddenly went down

@Cinnamonroll 

 

If you haven't already, I would try power cycling the modem.  That's unplugging it, waiting for at least 60 seconds, then plugging it back in.  Then wait about five minutes, which gives the modem time to be fully back up and ready, and then check to see if you can get online.

 

Hopefully the power cycle will fix it.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Junior

Re: Net suddenly went down

I have experienced the same situation where my internet went down suddenly.  I have already tried to re-cycle my Gen5 modem without having my internet restored.

____________________________
U.S. Air Force 1967 - 1972
New Poster

Re: Net suddenly went down

Internet went out, tried to unplug and reset. No luck. Has anyone contacted Hughes? I came here first to see if it was isolated problem, but I see it is not. Goodluck all!
Distinguished Professor IV

Re: Net suddenly went down

@LarryBama 

 

If you're having issues with your service, please start a new topic in Tech Support, which you can do here.  

 

Please do not reset your HughesNet modem unless instructed to do so by a HughesNet rep, and then only in the manner they instruct.  Resetting the modem incorrectly or under the wrong circumstance can actually cause more harm than good.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
New Poster

Re: Net suddenly went down

Thx, Gabe. It has since come back online. And, I only took steps that were recommended in the booklet i recieved at the time of install with my modem, so no worries :-) thx again!
Junior

Re: Net suddenly went down

The system is back up after a fairly long Gen5 modem power re-cycling.  A program update eventually was "triggered" and during the update  there was a state code"14.1.3 -- A device connectivity issue is detected".  That code keeps popping up, but it apparently has not taken the internet back down. Anyway, I'm up and running again.

____________________________
U.S. Air Force 1967 - 1972
Distinguished Professor IV

Re: Net suddenly went down


@LarryBama wrote:
Thx, Gabe. It has since come back online. And, I only took steps that were recommended in the booklet i recieved at the time of install with my modem, so no worries :-) thx again!

Interesting.  

 

Glad it's working again.  Smiley Happy  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Distinguished Professor IV

Re: Net suddenly went down


@cybercycle1 wrote:

A program update eventually was "triggered" and during the update  there was a state code"14.1.3 -- A device connectivity issue is detected".  That code keeps popping up, but it apparently has not taken the internet back down.  


That code is usually triggered by a device itself having connection issues or a LAN cable having problems.  If you have any LAN cable devices I'd make sure to check the cables to ensure there's nothing wrong with them and that they're firmly "clicked" in place.  You may even want to restart your devices to in order to restart the network adapters in them.

 

Glad the system is back up.  Smiley Happy  When I first read your post I misread it as saying that it had happened in the past, but not now.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Junior

Re: Net suddenly went down


@GabeU wrote:

@cybercycle1 wrote:

A program update eventually was "triggered" and during the update  there was a state code"14.1.3 -- A device connectivity issue is detected".  That code keeps popping up, but it apparently has not taken the internet back down.  


That code is usually triggered by a device itself having connection issues or a LAN cable having problems.  If you have any LAN cable devices I'd make sure to check the cables to ensure there's nothing wrong with them and that they're firmly "clicked" in place.  You may even want to restart your devices to in order to restart the network adapters in them.

 

Glad the system is back up.  Smiley Happy  When I first read your post I misread it as saying that it had happened in the past, but not now.


Good advice...just to add a bit of additional info, I was connected directly to the modem.  I'll check those cables connected to the modem and if any are loose, I'll chalk it up to the small earth quakes we recently "enjoyed".  Stay safe, Gabe!

____________________________
U.S. Air Force 1967 - 1972