cancel
Showing results for 
Search instead for 
Did you mean: 

New Gen 5 due to bad Gen 4 Still no glory! What now? :(

val_t
Senior

Re: New Gen 5 due to bad Gen 4 Still no glory! What now? :(

Hi Liz,

 

I was watching a youtube video.    It wasn't like a roku or anything like that also not a ps4 etc  We dont have ps4 connected EVER   lol   And we RARELY download movies on Dish.

 

Val

val_t
Senior

Re: New Gen 5 due to bad Gen 4 Still no glory! What now? :(

Next time I watch a video on youtube I will turn off the data saver and try it just at the auto size it comes up as and see if it works then will try it with it on and see if it works but I think I will have to leave off youtube and then go back so not have it in memory and play ok the second time.  I think it would be best if I watch the same thing both times.

 

Val

val_t
Senior

Re: New Gen 5 due to bad Gen 4 Still no glory! What now? :(

I did a speed test at ookla Then I joined to get an account so could post a link ...... but I dont think they have that option so here is what I got.  Oh and now I can't get ookla to work due to it telling me to turn off ad blocker and now it wont work  LOL

1-22 test.JPG 

Liz
Moderator
Moderator

Re: New Gen 5 due to bad Gen 4 Still no glory! What now? :(

Good morning Val,

 

Thank you for the additional details. So if you're not using a Roku or your PS4 to watch YouTube, on what device are you watching? 

 

Is that device plugged directly to the HughesNet modem?

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

val_t
Senior

Re: New Gen 5 due to bad Gen 4 Still no glory! What now? :(

Hi Liz,

 

Computer direct wired

val_t
Senior

Re: New Gen 5 due to bad Gen 4 Still no glory! What now? :(

Ok I did this youtube test and here are the results.

speed test after watching were

with data saver  DL 28.54 UL 2.36            no data saver  DL 28.56  UL  2.55    data used  DL .07 GB UL .02 GB total .12 GB

Both times video buffered one time at beginning         I got nerd stats pics to see what differences were

I closed window after first watched then restarted from different window so would not have any preloaded

With data saver                                                                                       without data saver   

                                        no data saverno data saver

 

no data saver half thruno data saver half thru

 

no data full screenno data full screen

 

no data near endno data near end

 

with data saverwith data saver

 

with data saver half way thruwith data saver half way thru

 

with data saver full screenwith data saver full screen

 

with data saver near endwith data saver near end

 Ok sorry cant position them where I want so good thing I put on caption.

val_t
Senior

Re: New Gen 5 due to bad Gen 4 Still no glory! What now? :(

whoops forgot some info

with data saver video used                   without Data saver used

.03 DL  0 UL  .04 total    GB                  .05 DL  .01 UL  .06  total  GB

 

Seemed to use slower speeds without data saver.  Both times played the same.  Also seemed to have more Network activity with the data saver on.   Used more data without data saver but not much.  Was a 24.21 video watched in 480.  regular screen except when put on full screen then went back to regular.

I wanted to see if there was anything the nerd stats would say that might show a difference in the two and it did.

 

What does it say???????   well I will let the data gurus figure that out   LOL  

 

Liz
Moderator
Moderator

Re: New Gen 5 due to bad Gen 4 Still no glory! What now? :(

Hi Val,

 

Thanks for much for this information, it certainly is intriguing, I forgot about the nerdstats on YouTube. The ~30 Mbps speeds you mentioned, was that from Ookla? I just wanted to be sure that what I'm interpreting is correct, that your speed tests are around 30 Mbps but according to YouTube, the connection speeds are <1300 kbps.

 

Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

bare65
Advanced Tutor

Re: New Gen 5 due to bad Gen 4 Still no glory! What now? :(

okay, well not sure what happened to my last reply...it has mysteriously vanaished

but I wanted to say that Ookla is WAY off on their test results.

 

Yesterday, according to Ookla (desktop version) I was getting 16+ mbps download and 20+mbps upload

 hn.png

HOWEVER..I can tell you right now, without a doubt, my download speeds are approx. 1-4mbps, and my upload speeds are avereging 1-2mbps. Hughesnet's own speed test reslts via my account page is also coinciding my continued slsow speeds..

 

hn2.png

 

something is certainly not right with Ookla, and personally, I would think that any results you get from speedtest.net should be disregarded as they are obviously not accurate..

 

Liz
Moderator
Moderator

Re: New Gen 5 due to bad Gen 4 Still no glory! What now? :(

Thanks for your input, bare65. At this point, other speed test sites are open for consideration.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!