HughesNet Community

New Gen 5 due to bad Gen 4 Still no glory! What now? :(

cancel
Showing results for 
Search instead for 
Did you mean: 
val_t
Senior

New Gen 5 due to bad Gen 4 Still no glory! What now? :(

I must say I am Not Happy with my New Gen 5.  Now I am locked it for 2 years so how do I get this working?

Also how do I post screen shots of tests here.

 

Val

135 REPLIES 135
GabeU
Distinguished Professor IV


@val_twrote:

@GabeU

@macsociety

 

What kind of connection speeds do your youtubes show with data saver OFF using the nerd stats they have?  It is saying I am getting 2375 Kbps not Mbps.  

 

Val


Right now mine's not accurate due to it snowing like crazy and having to clean off the dish every fifteen minutes, but the first is in 1080p, but after the video had fully loaded, and the second is in 720p, but with the video still loading.  Again, these are skewed due to my connection being somewhat poor right now.

 

Trailer fully loaded.JPG

Trailer 720p.JPG


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Ok so you can watch in 1080p and 720p with it snowing and using less Kbps.  Was it buffering? Gads mine would have locked up!  LOL   Are you sure you had that with Data Saver Off?  Sure has lots of network activity.

 

I still don't get why it shows kbps and not mbps if we are getting mbps.  What does that come out to with math?  Should be less than mbps I would think. 

I guess I will have to live with pause and play til my contract runs out 😞  Maybe will have more choices then.  Kind of bad that only choice is Satellite. 😞

 

Val

Using this converter is very unexpected or no?

Val

connection speeds from youtube.JPG

Kb-Mb.JPGMb-MB.JPG

@GabeU

would the frames per second being lower in your videos than the ones in mine make a difference?  Can I change the fps to a lower one and use less data and get more speed?

 

Val

I hope this is OK to post here.  It is a video of a guy doing Pyrography on his beehive.  Very good.  Wish I could do one that good.  LOL

 

https://www.youtube.com/watch?v=X2H13Qi0J3s

 

Val


@GabeUwrote:

@macsocietywrote:

@GabeUwrote:

@val_t

 

Keep in mind that one is giving you results in bits per second, while the other is bytes per second.  Multiply Bytes per second by eight to get bits per second.  

 

With this said, it's possible that I'm misinterpreting your post and that you're actually saying that you trust Hughes' test results and acknowledge that the results from the two sources are similar...at least with your most recent test.  


I thought it was multiply bits per second by 8 to get bytes.  😉

8 bits - 1 byte

TJ


Eight bits do equal one byte, which is why one must multiply bytes per second by eight to get bits per second, or divide bits per second by eight to get bytes per second.    

 

Notice in the picture below that it's showing 42.9 Megabits per second, but to the right in parentheses, 5.4 Megabytes per second.  

 

Kfb3kyl9z.png


Yeh my math sucks.  I thought it was the other way around... ummmm  I think.  lol.

I am not good at english either.  hehe

If train hughes is moving at 80Mbps and train comcast is moving at 8MB/s, and is a cloudy day, who wins the race to the middle?  😉

TJ

GabeU
Distinguished Professor IV


@val_twrote:

Ok so you can watch in 1080p and 720p with it snowing and using less Kbps.  Was it buffering? Gads mine would have locked up!  LOL   Are you sure you had that with Data Saver Off?  Sure has lots of network activity.

 

I still don't get why it shows kbps and not mbps if we are getting mbps.  What does that come out to with math?  Should be less than mbps I would think. 

I guess I will have to live with pause and play til my contract runs out 😞  Maybe will have more choices then.  Kind of bad that only choice is Satellite. 😞

 

Val


Youtube probably chooses to show the speed in Kbps rather than Mbps due to many videos only requiring sub Mbps speeds, and those that require higher speeds don't require them to be that much higher.  Plus, Kbps is a further breakdown than Mbps, and more people probably prefer that.    

 

As for why I was able to play those vids with less speed showing (or required, apparently), and if it matters whether the vids are in 24fps or 30fps...I have absolultely no clue, on both accounts.  😞   

 

I think that, while it's a valuable tool, the stats for nerds in Youtube can fluctuate greatly, depending on what's happening at the time, as in whether the video is still loading at full speed, or loading at all, data wise, even if it's not fully loaded on the screen (like only being partially loaded on the progress bar) and should be continuing to do so.  I find Youtube videos to often do what you wouldn't expect, as in playing a video at 1080p without issue, while the same vid playing in 480p, or even in lower def, buffers all over the place.  It doesn't make sense from one minute to the next.  The only thing I find to be universally true is that when our verified speed is awful, Youtube usually has problems.  OTOH, when our speed is decent, and even when the congestion is minimal, it's often a crap shoot.    


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
GabeU
Distinguished Professor IV


@macsocietywrote:

If train hughes is moving at 80Mbps and train comcast is moving at 8MB/s, and is a cloudy day, who wins the race to the middle?  😉

TJ


I think it all depends on whether three dogs cross the tracks with two bones each in their mouths, or two dogs with three bones each in their mouths.  And whose track first.  And whether it's an odd or even day on the calendar.  😛 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Good morning Val,

 

Thank you for your continued patience. I haven't heard back from the engineer handling your case, but I did find out that your gateway has just been approved for an update to help address overall performance. No ETA on that, but I will be keeping tabs on this for you and let you know once I have any news to share.

 

  Your patience and understanding are much appreciated.

 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Liz,

Sorry been doing other stuff lately.  Internet still same.  Anyway what exactly is this "gateway" that is going to be upgraded or whatever.  Will they be coming to the house or is that a flip switch thing?

 

Val

GabeU
Distinguished Professor IV

@val_t

 

I know you asked Liz, but in case she's busy, the gateway is the collection point for your beam on the other side of the satellite.  If you think of the satellite as a sort of mirror, your signal goes from your dish to the satellite, then down to the gateway and onto the internet, then everything in reverse and back to your dish.  Each gateway handles the traffic from three to eight beams.  The gateways are located in various cities.  

 

They don't need to come to your house for this, and it's most likely some type of software update concerning the components of the gateway.  

 

Gateway.jpg


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Good morning Val,

 

Thank you for your patience. Engineering completed network updates last night to improve service. Please monitor your system performance and let us know how it goes.

 

Your cooperation, patience, and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Good Morning All,

 

@GabeU  Thanks for the info.  It is fine that you answered I trust that you know or you wouldn't answer.  🙂

 

@Liz  Thank you too! 🙂  I will let you know one way or the other.  Thanks again. 🙂

 

Val

@Liz

 

Hi Liz,

Seemed better for few days but back to usual today 😞   Sunny skies very few clouds around.

 

 Will keep an eye on it for few days more.

Val

Hi Val,

 

Thank you for the update, please let us know more by the end of the week if you're able.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

nothing much different.  Still buffers at 480.  There were just a couple of days no buffer then back to the same. 😞

 

Val

I would like to add to what I said except in another matter.   I have noticed latency is much worse than before.  I have not tested it but is usually around 686ms and was a tad of issue but to be expected with satellite.  But lately I have noticed on MT4 platform it is taking several seconds to place trades or close them.  Not good. 😞   Maybe that is also messing with the videos.   Very dissapointed in Gen 5.

 

Val

 

Good morning Val,

 

Thank you for the feedback I'll send this over the engineering. Where are you seeing your stats for latency? 

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

Hi Liz,

one platform I use has a ping and most of the speed tests show ping on my tests.  This would be same as latency I believe.

 

Also......... not sure how but someone else is using my ID at speedtest.net    I did not do a speed test at 6:45 today nor do I have an android device.  I do not do speed tests on my phone which is an iphone.

Here is the speed test I just took a few moments ago ......... I also copied the one that shows I did a test at 6:45 today which I did not do.

 

Val

3-27 speed tests.JPG

GabeU
Distinguished Professor IV

@val_t

 

HughesNet uses shared IPs, so you'll sometimes see tests taken by other people that appear in your results because they are on the same connection ID.  None of us see them when we look at your results, but you do.

 

To change it so you only see your test results on your results page, scroll to the bottom of the results table and click on the button that says "Exclude tests taken on your connection ID that are not logged under ValT".  Below is a pic from my page so you know where the button is.  Clicking on this will ensure that you only see your results and no one else's, even if others are logged under the same connection ID.  For some reason TMN has showing other tests on the same connection ID as a default.  I think NOT showing them should be the default.  

 

Capture.JPG


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro

Thanks GabeU,

 

I just noticed that and was coming back to mention it.  LOL

 

Val