cancel
Showing results for 
Search instead for 
Did you mean: 

New Gen 5 owner in Northern California (slow as molasses)

TYGRHobbes
Junior

Re: New Gen 5 owner in Northern California (slow as molasses)

@macsocietyYeah those 600k-800kbps speeds for me are not in FAP. I only ran one FAP test Thanksgiving day when my allowance finally poofed around 7:30p. It was around 300kbps. I figured there's no reson to continue testing in FAP if the normal speeds are way slow, that FAP test took forever to run. My general problem times start a little after noon and usually don't end until after midnight. Durning those times I may peak at 2Mbps but on average it's 600k-800kbps. Here's my testing for reference in case you're interested:

http://testmy.net/quickstats/TYGRHobbes

El Dorado Netwo
Advanced Tutor

Re: New Gen 5 owner in Northern California (slow as molasses)

Hello All,

We're still doing some testing on three accounts at our office to see if we can identify anything local that can be done. We got word on Wednesday (11/22) that HN Engineering was going to attempt some changes to Beam 55 yesterday. You might want to reboot everything and see if anything has changed. I'll be in our office later today and check out our own systems.

I'll post here, but anyone who would like more info can write me at eldoradonetworks (- at -) Gmail dot com

El Dorado Networks |Diamond Springs, CA | eldoradonetworks.com
Amanda
Moderator

Re: New Gen 5 owner in Northern California (slow as molasses)

Hi everyone,

 

Not a problem. I'd be bothered if someone cut in my line too Smiley Happy

 

Liz and I will learn more about some of these more problematic beams this coming week and she will provide information as it comes through. 

 

Hope everyone had a great Thanksgiving and got "stuffed"! 

 

~Amanda

macsociety
Advanced Tutor

Re: New Gen 5 owner in Northern California (slow as molasses)


@El Dorado Netwo wrote:

Hello All,

We're still doing some testing on three accounts at our office to see if we can identify anything local that can be done. We got word on Wednesday (11/22) that HN Engineering was going to attempt some changes to Beam 55 yesterday. You might want to reboot everything and see if anything has changed. I'll be in our office later today and check out our own systems.

I'll post here, but anyone who would like more info can write me at eldoradonetworks (- at -) Gmail dot com


I reset my modem per your suggestion above, right after reading it... then headed out to shop with the wife.

 

I am in FAP and around 8:30PM pst my internet had been almost dead... but tonight, maybe coincedance or they did find something, while in FAP I am getting about 1.2Mbps like I normally get during the day and it is 8:30PM here.  Uploads are slow compared to day #s but better than the 12k I had been getting.  Getting about 300K tonight.

 

At least my system seems usable tonight and I like that.

 

TJ

TYGRHobbes
Junior

Re: New Gen 5 owner in Northern California (slow as molasses)

I tested today in FAP and got 1.1Mbps which seemed good and was actually faster than the non FAP tests taken previously at the same time period. I just now tested with token bytes and got 1.3Mbps so that was not good Man Sad I reset my modem earlier as well but doesn't seem like that fixed anything with what these tests show.

macsociety
Advanced Tutor

Re: New Gen 5 owner in Northern California (slow as molasses)

Terrible speed today... and after such a decent day yesterday. Guessing there was really no fix, or at least one that helped.  Think I was on gateway 104 yesterday.... this AM was only getting 700K speed so reset modem and now have gateway 102... which I sense is the worse for me.  Now I am getting only 200K down and it is only 11:45am PST.  Upload will not even test out at testmy.net is so slow but last one I got was down in the teens.  Kinda sad today.  Might pull the plug on the modem and leave unpowered for longer... see if I can get any other than 102 again.  Unsure if that is really the issue but...

TJ

macsociety
Advanced Tutor

Re: New Gen 5 owner in Northern California (slow as molasses)

Reset modem again... let it stay disconnected 30 minutes.... found gateway 104 on reboot.  Tests immediately better for download.... uploads still stink but a tad better.  1.2Mbps down now on one test but only 106k for upload.  It is raining outside but nit heavy.

 

http://testmy.net/stats/?&t=u&d=11262017&x=1&l=25&q=macsociety

 

TJ

BirdDog
Assistant Professor

Re: New Gen 5 owner in Northern California (slow as molasses)

That really is bad, I had similar about a year ago and they fixed it. Hope the same for you. One thing I noticed is they had changed my Outroute ID to 35 from the normal 32.  I mentioned it here and they switched it back and all was fine again. Not saying your problem but just throwing it out there.

 

I do experience evening slowdowns also but not cnstant like you're getting.  http://testmy.net/quickstats/BirdDog2017

 

And still Gen 4.

macsociety
Advanced Tutor

Re: New Gen 5 owner in Northern California (slow as molasses)

Ouch.... I have had plenty of upload tests that just fail to complete, time out, even on uber small 256k size... but toinight has beaten my prior lowest 12k with a special 10k. 

 

Grumbles as he turns off his computer.

 

http://testmy.net/quickstats/macsociety

 

TJ

GabeU
Distinguished Professor IV

Re: New Gen 5 owner in Northern California (slow as molasses)

10kbps.  SMH.  There aren't enough words to describe how awful that is.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro