cancel
Showing results for 
Search instead for 
Did you mean: 

New Gen 5 owner in Northern California (slow as molasses)

mikehvac
Freshman

Re: New Gen 5 owner in Northern California (slow as molasses)

That exactly what i have experienced.My 20 gigs now last for 2 to 3 weeks. I am beginning to regret signing up a few months ago.    mm

GabeU
Distinguished Professor IV

Re: New Gen 5 owner in Northern California (slow as molasses)


@MarkJFine wrote:

It's Sunday. For some reason Sundays always seem sluggish all day, especially around football season.


Yeah, today seems to be quite bad compared to normal.  I just tested a little while ago and hit about 5Mbps.  Now, I know that's a lot higher than a couple of people in this thread are suffering with REALLY low speeds, but compared to my normal it's a pretty big hit, so I can understand their terrible speed being even more ridiculously slow today/tonight.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
ecoalex2
Senior

Re: New Gen 5 owner in Northern California (slow as molasses)

Sunday nite 9Pm Speed test 97Mbs file 38Mbs.

Something , advertised speed on a Sunday nite? Unheard of.

http://testmy.net/quickstats/ecoalex

Liz
Moderator
Moderator

Re: New Gen 5 owner in Northern California (slow as molasses)

Thanks folks for your updates. No updates this morning from engineering. I don't expect there to be any during this short workweek. Once we do have anything worthwhile to report, I'll let you know.

 

Your patience and understanding are much appreciated.

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Slow performance? Click me!

TYGRHobbes
Junior

Re: New Gen 5 owner in Northern California (slow as molasses)

Sorry I haven't chimed in since my first post here, I'm running a week long testmy.net test before I post it here. Currently while I'm sitting here, I'm running at 660 kbps (yes, that's a k folks!). And I'm running at full speed too (not FAP). I couldn't even do the upload tests as they would hang since I was running so slow. I can't imagine my Gen 4 was slower than this, it was slow but not this slow. Are Gen4 users having these same problems? I'm regretting switching over to Gen5. At least I was able to watch live streams at 144p with no buffering with Gen4.

On another note, I may be moving soon so I would definitely get rid of this and get either cable or fiber optic. Is HughesNet going to have the audacity to charge me a early termination fee even though the service has been horrible and not as advertised? Between that and paying more than double over normal service that would pretty much throw me over the top. A class-action <censored> seems in order.

I'm not one for jumping the gun so let's see if this can at least get resolved before other steps are taken. Good day.

GabeU
Distinguished Professor IV

Re: New Gen 5 owner in Northern California (slow as molasses)

@TYGRHobbes

 

Please refrain from violating the Community Terms of Service (your CA suggestion).  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
ecoalex2
Senior

Re: New Gen 5 owner in Northern California (slow as molasses)

For the 2nd night in a row, I have great speed. Why me? Something has changed for me anywaysSmiley Happy.

Test- 158 Mbs file dwnload 43.Mbs speed.

 

http://testmy.net/quickstats/ecoalex

 

Rocket Cat.png

GabeU
Distinguished Professor IV

Re: New Gen 5 owner in Northern California (slow as molasses)

Shhhh.  Don't jinx it.  Smiley Tongue 


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
macsociety
Advanced Tutor

Re: New Gen 5 owner in Northern California (slow as molasses)

@Liz help....

Things have become even worse on my connection.

 

Where in the past week or two during FAP I at least had OK speed to get work done during the day (1Mbps), and the slow to no internet between 6PM and 10PM (150K down and 12k up), now the slow is also during the whole day 24/7.  ;-(

 

I work from home and need internet to earn my paycheck. Without it I could lose my job.

 

Here are some tests from last night and today.

http://testmy.net/stats/?&t=u&d=11212017&x=1&l=25&q=macsociety

 

As you will see, lats night all I could muster even after multiple modem reboots was 100K down.  Uploads did NOT EVEN work.  256 attempts stalled.    Last night I had a que of about 30 emails that would not even come in!  I could not browse the web, well barely a few sites.  Most pages timed out.

 

So in frustration I turned off the system and figured I would double up work today.

 

Well today I am only getting 500K download, so barely functioning.  Uploads, 12K.  Yes 12K.  This is during the day too... 10:30 as I write this.

 

I am barely getting any of my important sites to come up for work.

 

Something is drastically wrong here and I need you to assist please.   Maybe if that means Hughes taking me out of FAP until they get this slow speed issue resolved, maybe it may boost my speed up enough to at least work.  Then when you get the bugs worked out, then when I FAP I FAP.

 

But today if one is FAPped, it appears to not work at all or barely.  I should be way above 12k uploads.  

 

Thanks for the ear.

 

Thomas (TJ)

 

 

mikehvac
Freshman

Re: New Gen 5 owner in Northern California (slow as molasses)

Still bad here in Angels Camp. The tech i talked with over the weekend was very polite and tried his best to help with no success. Sent an email Sunday but still no response. This is not working out very well. I am trying to be patient. When i have had enough i will just walk.