cancel
Showing results for 
Search instead for 
Did you mean: 

New Gen5 install on beam 68 - SLOW evening speeds

Highlighted

Re: New Gen5 install on beam 68 - SLOW evening speeds

Update... It is now working...   

 

I looked at my modem after posting and the Transmit light was flashing slowly and  system light was not lite.   I unplugged the modem for a few seconds and plugged it back in... not sure if that fixed the problem or if the update finished on its own finally. 

 

I just did some  speed tests and over WiFi with my own router my speed is averaging 30 mbps (I'm on Bonus Bytes so have full speed)  I don't think I've ever had 30 mbps with WiFi.  I always get slower speeds with the router / firmware I have ... which I thought is something I'd have to deal with.  The speeds were always decent so nothing to complain about. 

Teaching Assistant

Re: New Gen5 install on beam 68 - SLOW evening speeds

@wildcats198308, Ditto here.  Cutting out the power and restarting the modem was what did it for me. It went back to its usual behavior, and everything was green across the board. 

New Poster

Re: New Gen5 install on beam 68 - SLOW evening speeds

Still waiting to hear back on when the next stab at a fix for this will be implemented. In the meantime, I'm continuing to test at different times of day. Around noon yesterday, I was getting 40-50 Mbps downstream and 3 Mbps upstream. At 9:30 last night, 3 Mbps down and 1 Mbps up. 

Senior Instructor

Re: New Gen5 install on beam 68 - SLOW evening speeds

@pswired

 

Although you can certainly continue to run speed tests if you wish, keep in mind that they are still working on the Beam 68 issue as the scheduled fix didn't work.  I'm only speaking concerning the data it takes to continue the tests when the tests may not be needed at this point due to it being a known issue.  

 

Again, though, you can always run whatever tests you wish.  I really do hope that they soon fix this issue for those, like you, on beam 68.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Moderator
Moderator

Re: New Gen5 install on beam 68 - SLOW evening speeds

Hi pswired,

 

We just had a call with the engineers concerning slow speeds and they say that after the recent network adjustments, it will take a few weeks for things to balance out. Significant improvements won't be immediate, but gradual. We're going to check in again with engineering next week, so please monitor your performance until then and let us know how it goes. Periodic speed tests will be useful so we can show those to the engineers next week.

 

Your cooperation, patience, and understanding are much appreciated.

 

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Re: New Gen5 install on beam 68 - SLOW evening speeds

Connection and service is horrible...  Most things are taking forever to load.  Can’t browse posts on Instagram let along watch the videos posted or anything.   I did a speed test around 7 pm which was about 6 Mbps.  Just now did another around 8 pm which was 731 kbps.   

 

http://testmy.net/db/0n8T9hltq

 

Teaching Assistant

Re: New Gen5 install on beam 68 - SLOW evening speeds

Sunday it was kind of pot luck all day.
Monday night was absolutely horrible.

Tuesday night it was ok.

Wednesday night it was ok.

Thursday night it's bad again.

 

I think I see a trend here...

Senior Instructor

Re: New Gen5 install on beam 68 - SLOW evening speeds


wildcats198308 wrote:

Connection and service is horrible...  Most things are taking forever to load.  Can’t browse posts on Instagram let along watch the videos posted or anything.   I did a speed test around 7 pm which was about 6 Mbps.  Just now did another around 8 pm which was 731 kbps.   

 

http://testmy.net/db/0n8T9hltq

 


SMH.  And when you look at the graph for that test it's all over the place.  I really hope they can figure out the issue and get it fixed soon.  Evening slowdowns are one thing, but that's just plain awful. 


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit