cancel
Showing results for 
Search instead for 
Did you mean: 

New Hughes peak period performance record

Highlighted
Assistant Professor

Re: New Hughes peak period performance record

GW, You definitely have a problem, speed should not be that low even in peak prime time. Looks like what I had several years ago when had a problem. Highest I was seeing depending on time of day was maybe around 2 Mbps.

Which modem and plan do you have? You are plugged directly into the modem?
Highlighted
Distinguished Professor IV

Re: New Hughes peak period performance record

Like BirdDog said, you most certainly have a problem.  The tests you've done thus far bear that out.  Hopefully the reps will see this thread tomorrow and begin to address the problem.  237Kbps is the highest in that set of tests.  Ugh.  It's pretty bad when your upload speed is three times your download speed. 

When I first signed up for Hughesnet in 2004, something wasn't right, and my upload speed was higher than my download speed.  They switched me to a different transponder and everything was fine.  Too bad this probably won't be quite that easy to remedy.   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Tutor

Re: New Hughes peak period performance record

No, it's a very difficult cure. This situation actually began Dec 11, 2014 and has been constantly examined and analyzed ever since. The major problem was finally fixed July 19, 2015. The speed problems with my account/site have never been resolved. Sometimes it's good, mostly it's not. What I know for sure is on July 25, 2016 I was told nothing can be done. The system is overloaded and nothing will change until a new satellite is up and running.

I have the HT1100 and I've been on the ultra high speed plan for diagnostic purposes. I test with a variety of computers and operating systems, variously directly connected or through my network, both wireless and wired. Over the years I have learned (and proved to Hughes) it doesn't make the slightest bit of difference what computer is used or how it's connected as long as everything else on the network is either shut down or asleep. No, I most definitely don't bother shuffling network cables every time I want to run a speed test.

This morning beginning shortly after 8 AM I went through the bother of running two different testing sessions with two different direct to modem connected computers. The first series logged a low of 446 kbps at 8:26 AM. The second series logged a low of 675 kbps at 10:05 AM. At that time of the day I should be seeing a consistent minimum of 20 Mbps with testmy. Since it was a holiday, this and the crazy fluctuations really do point to pure overload.

Speaking of wild fluctuations, this is what I just got running three quickly consecutive tests while hard wired to my router.



And here's three more while hardwired directly to the (edit here) modem. Previously said router.



And here's my Hughes tests for the night. One at 9:10 PM and three just after midnight. Is this schizo or what?

Highlighted
Moderator
Moderator

Re: New Hughes peak period performance record

Hi GW,

Welcome back. What's your testmy.net results URL? I'll send up your latest speeds to see if there's any upcoming work for your beam; the engineers will want to see the tmn results.

Gabe et al.,

GW has been around for a long time and as he said, worked with Amanda a loooot. He knows the drill. Smiley Happy

Thanks,
Liz 
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Tutor

Re: New Hughes peak period performance record

Hey Liz. Always a pleasure. I hope you had a great weekend.

http://testmy.net/quickstats/Gateswood

Have them look at my Hughes records too. You know the number :-) For all the old reasons written by Patrick F, I still have a lot more faith in the Hughes test than testmy. When I remember, I still use the cdavid route in to the test.

When you have some free time, can you please run all the diagnostics on my modem? I've been seeing some really weird behavior from it over the past month or so. I'll look in the logs and see if I can find the bizarre event that happened a while back.
Highlighted
Moderator
Moderator

Re: New Hughes peak period performance record

Thanks, GW.

Diagnostics look fine; nothing significant stands out and the current status is OK despite some light rain at your gateway.

I sent over your speed tests for the engineers' reference and inquired about any maintenance done on your beam. I'll let you know of any news once I hear back.

Your cooperation, patience, and understanding are much appreciated.

Thanks,
Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Tutor

Re: New Hughes peak period performance record

Thanks Liz. I don't pay a lot of attention to gateway weather until I see my signal drop for no good reason. Then I use my shortcut button to the Rapid City weatherunderground page to see what's up.

If nothing else, I try to be patient, understanding and try to enjoy the humor of it all.
Highlighted
Honorary Alumnus

Re: New Hughes peak period performance record

Hey GW, how are doing ?

You have been fighting the fight for a long time, that's for sure.

If push comes to shove perhaps the new bird will offer you an alternative Smiley Happy



Highlighted
Tutor

Re: New Hughes peak period performance record

Hi Gwalk. Doing well and hope you are too.

Yes, it sometimes feels like the proverbial assignment of sweeping the sun off the sidewalk. I do hope they make room for me on the new beam from Jupiter 2.
Highlighted
Distinguished Professor IV

Re: New Hughes peak period performance record

Liz,

I'm becoming more aware of that now.  I had assumed the history of the problem GW was referring to was handled only by the phone support, so I thought this would be a place to get more help.  I didn't realize the extent of the problem and the previous discussions.  The problem was, when I looked on his profile at his past posts, something with the history didn't work right, and I even referenced above that I saw nothing in the history showing any problem posts, which was true, but only in that I didn't see anything due to the problem with the page evidently not loading fully.   Now, looking today, the extent of the effort is obvious.  Page after page of posts, going back for quite some time.  One thread in particular with over one hundred replies.

With that said, I still hope that something happens.   


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro