cancel
Showing results for 
Search instead for 
Did you mean: 

New customer - inconsistent speeds

Freshman

New customer - inconsistent speeds

I have had Hughes Net installed for 1 month, during which time I've had about 10 calls to Tech Services.  Last week they sent me a new modem, which I installed 4 days ago. As with the previous modem, speeds are all over the board, mostly slow.  Yesterday a Tech had me re-register (I think that was the term) the modem.  That worked for the duration of the call & into the evening. Today, I'm right back to the poor speeds, currently at 2Mbps.

 

From the 1st day, I've been extremely disappointed with the responsiveness of the internet.  I realize some pages load slower than others, but I'm talking 20-30 seconds when moving from one page to another.  My previous service (at previous home), was only a max of 10 Mbps and usually ran about 3-5, which web browsing that was faster.  I have buffering on music, videos.  I've also had many complete drop-off's, where I get a message I'm off-line.

 

I am frustrated beyond what any customer should have to tolerate, let alone a new customer.  I asked for my service to be removed earlier this week & got the "cancellation penalty" which just about pushed me over the edge!  I've asked for a technician to return to my house & was told $120, since they felt I could fix on the phone. 

 

I'm hoping someone can help.   My test results are at:  http://testmy.net/rt/Connie%20T?miq=1&isp=

 

6 REPLIES 6
Distinguished Professor III

Re: New customer - inconsistent speeds

@ConnieT

 

http://testmy.net/quickstats/Connie%20T

 

In order for the reps on here to be able help with the speed issues, the tests need to be run using a certain protocol.  You've already got some speed tests in, and they will be helpful, for sure, but they will still need some run using the protocol outlined in the following macro.  Make sure to, like you have been, run the tests while signed in.  I posted the direct link to your results above. 

 

Also, make sure that when you run the tests you are using a single device, connected directly to the modem with a LAN cable.  You should also disconnect everything from the WiFi when running the tests so that those WiFi devices won't be "stealing" any speed that could skew the tests.  If you know how to get to the System Control Center and into the WiFi settings ( password is admin), it would actually be a good idea to turn the WiFi radios off during the tests.  You have to turn them off one at time or the settings won't save.  Uncheck the two boxes of the 2.4Ghz radio, then save, then the two boxes of the 2.4Ghz guest, then save, then the same with the two  5Ghz radios.  

 

You can get to the System Control Center by typing 192.168.0.1 into the address bar of your browser, then hitting enter.  

 

The following macro has the test protocols....

 

 

To help the Hughesnet Customer Service Reps get a head start on your speed concerns, you should create a testmy.net account and perform 3-5 tests during different parts of the day. Then share the account results link with us here.

Please keep in mind that Hughesnet will only accept testmy.net and the official Hughesnet speed test results. Tests from other sites like speedtest.net are not accepted due to the compression technologies and latency that satellite deploys.

Most important points to remember during this test:
-do the tests while directly connected to the HughesNet modem with a LAN cable (NO third party Router or Wireless devices can be used)
-use the 25MB size download test file 

-space each test at least 5 minutes apart
-post your results URL here, it may look something like http://testmy.net/quickstats/C0RR0SIVE


For a more in depth guide on running the tests, please visit: http://customer.kb.hughesnet.com/Pages/7001.aspx

The Reps are on M-F from approximately 8AM to 5PM Eastern. They will be the ones to address your speed issues, but they will need these tests to do so.

 


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Freshman

Re: New customer - inconsistent speeds

I will try to run some additional tests using your protocol over the next 2-days.

Highlighted
Freshman

Re: New customer - inconsistent speeds

I have the exact same problem Smiley Sad

Freshman

Re: New customer - inconsistent speeds

I have now recorded several additional tests for your review.  I would appreciate if someone can please take a look at them.  I was gone for a week, so tests were recorded 7/28 and again today, 8/6, per your instructions.

Freshman

Re: New customer - inconsistent speeds

I would appreciate your reply if you find any resolutions.

Distinguished Professor III

Re: New customer - inconsistent speeds

@ConnieT

 

To be honest, they may need you to run more tests as the tests were not run with the requested protocol of the manual 25MB test size for the Download tests.   The auto test can be innacurate, which is why they request the Download tests be run using the 25MB test size.  The 25MB test size runs for long enough and gives them an accurate result.   

 

Though they may not need them, if you choose to run some Upload test you should use the manual 4MB test size for those upload tests.   

 

Manual 25MB test size for Download Tests.

Manual 4MB test size for Upload Tests.  

    

Just for a little levity, and though it's not normally quite this extreme, this is what can happen when using the auto test for download tests...

 

https://community.hughesnet.com/t5/General-Discussion/This-is-why/m-p/81115#M509

 

A tad bit crazy.  Smiley Happy

   

   


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit