cancel
Showing results for 
Search instead for 
Did you mean: 

Newly Upgraded to Gen5 - Speeds Substantially SLOWER than Gen4

Spectator

Re: Newly Upgraded to Gen5 - Speeds Substantially SLOWER than Gen4

Those are terrible results. I am really sorry. It sucks and is getting worse - - these big corps forcing us all to eat **bleep** because of , evidently, no more deregulation. I dont see any way out from under the psychopathic elites. Maybe all move to all these empty small towns with dead mainstreets, work with the locals (who feel the same) and convince they guys with cattle to sell the meat to us, convince the guys growing one big crop to grow a huge variety, trading labor and cash for it. Drill wells or get the old one in your backyard working. And quit buying all the junk being sold you dont need. You really dont have to by anything by electronics new. It is all at yard sales. Boycott the bastards before you dont have a choice.

I digress. Can some one email me and let me know, before I have to figure it out myself, how to make use of all that late night time by selecting the youtube videos I want and download them to my hardrive? garyyouree@gmail .com      please... dont spam me because someone **bleep**ed you. It was not me. The predator psychopathic elites have already divided us domesticated prey so badly we are likely to never use our consciousness for its intention, coming together for the common good, so we can look ahead farther than our own lifetimes and preserve our species so that we might someday travel among the stars.

Our consciousness, of those with the traits we attribute to humanity; empathy, humor, and conscience, has been turned to cognitive dissonance.

Good Luck - and email me please. 

 

I upgraded from gen 4 to 5 in September of this year. The tech told me I was getting much faster speeds at the time of the upgrade (and I did not check the speed test on the hughesnet page before) but I was testing what I saw on screen using YouTube.

I though I was getting more buffering than usual but it was not really enough of a difference to be sure it was slower. BTW, from the Chicago server I am getting 19.34Mpbs download and 2.75 Mpbs upload.

I am not going to bother running a coax for the test. It is wifi I am using and it has its own test.

I am happy about the cost. I am saving around 30.00, or I was, I need to check my statement to see if it has changed....since the problems seem to be happening a month out for everyone posting.

My speed has not changed.

I use windows 7 and dont plan to upgrade until I have to. I use a little social media, watch some online video, netflix and youtube, and use word. I dont like change. I have had every windows system since the first and each interface is just more noodles with your sauce.

The very best windows system i have used (and I had a pallet, carboard, and trucking business with 150 employees and around 15 people in the office using pc's was WINDOWS PRO. It was so good with no bugs, no crashes, very, very, little extra bullsh*t, I wiped operating systems off the new pc's I had to buy and installed the Windows Pro. I still have over ten grand in software that was purchased for that version of windows.

Of course I cannot use it now because ... well you know why. If it were not for the Internet I would be using it though.

 

BTW - on the subject of Internet speed and watching videos. I have an older (cost 5k is how old) huge Samsung TV that is not very smart - which is good in my opinion. So for 40 bucks you can buy a wifi blue ray dvd that will accept your wifi internet signal....so I can watch my videos on the big screen now.

Probably due to the cheapest DVD wifi compatible player i could buy I am having more buffering problems and some lost signal problems ... but for the most part i have worked them out.

 

I do not like the fact that the gen 5 was pushed so hard to me declaring it was several times faster, when, if anything it is a little slower - but in my case so little difference that it is well worth the price.

 

Distinguished Professor III

Re: Newly Upgraded to Gen5 - Speeds Substantially SLOWER than Gen4

@garyyouree

 

First, this is a HughesNet Support site, not a site for you to rant about deregulation and whatever other nonsense you are ranting about in your first two paragraphs.  Nor is foul language tolerated.  Please follow the Community Guidelines and stick to the topic.    

 

Secondly, this site is public. You posted your email address.  Get ready for the spam.  

 

Lastly.  This is the tech support section.  The section for getting support when you are having a technical issue.  If you are having a technical issue, please create a new topic.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Assistant Professor

Re: Newly Upgraded to Gen5 - Speeds Substantially SLOWER than Gen4


@garyyouree wrote:
I digress.

Hadn't noticed.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
New Poster

Re: Newly Upgraded to Gen5 - Speeds Substantially SLOWER than Gen4

I agree 100%.  It seems I have followed the same issues as you have exactly.

It ran great the first week and now it is slower than dialup.

If you call for support you are waiting forever and than you get someone you cant understand.

 

I work until 5pm Monday - Friday and I guess those are the only times  you can call to get someone that speaks english.

I am so frustrated right now.  I hate HugesNet!!!

I am ready to move just so I can get better internet.

 

FRUSTRATED!!

Distinguished Professor III

Re: Newly Upgraded to Gen5 - Speeds Substantially SLOWER than Gen4

@lenoraj

 

To get some help with your issue, please start a new topic, which you can do here....  https://community.hughesnet.com/t5/forums/postpage/board-id/TechSupport


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit