cancel
Showing results for 
Search instead for 
Did you mean: 

No dial tone

pkrousseau24
New Member

No dial tone

New service ATA replaced last Saturday first one was corrupted, still nothing happening only two lights lit. And no dial tone. All connections appear to be in place correctly. This is a new install and as of right now considering canceling the phone, the WiFi access is good.
5 REPLIES 5
Liz
Moderator
Moderator

Re: No dial tone

Good morning pkrousseau24,

Welcome and thanks for posting. I pulled up to investigate further and it looks like your new ATA hasn't activated yet, hence no dialtone.

First let's powercycle the ATA and the modem. Disconnect the power cable from the ATA and from the modem's power brick; replug after 30 seconds.

Please confirm that your ATA is set up properly with cables secured on each end; it should look like this:



If you don't already have this, this is the user guide for your Voice service: http://voice.hughesnet.com/installguide/ Page ten is where it goes into detail about how where to plug everything in. It's very important that if you have a router, that the ATA is between the modem and the router. If the router is connected to the modem first, and the ATA is connected to the router, that can cause problems. 

Then please ensure this is the power supply that's plugged into the ATA:


Then at the back of the ATA, make sure your phone is plugged into the PHONE 1 port. The HughesNet modem should be plugged into the INTERNET port. Finally, if applicable, your router should be plugged into the ETHERNET port. 




Then navigate to this page with instructions on completing activation: http://voice.hughesnet.com/activate/

Let me know how it goes and if you get stuck anywhere, please let me know where.

Your cooperation and patience are much appreciated and I look forward to hearing back from you.

Thanks,
Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

pkrousseau24
New Member

Re: No dial tone

I have done everything here got error message at end of activation. Just tell me what I need to do to return ATA we don't want service to sporadic where we live.
Liz
Moderator
Moderator

Re: No dial tone

Which error message are you getting?

If you're getting an error code, please let me know which one because it helps us figure out the root cause.

Looking forward to hearing back from you.

Thanks,
Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

pkrousseau24
New Member

Re: No dial tone

Again we have decided we don't want this please get me address where to return before my 30 days are up.
Liz
Moderator
Moderator

Re: No dial tone

Good morning,

Please call us at 866.347.3292 to cancel your HughesNet Voice service and we will give you further cancellation details over the phone.

Thanks,
Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.