cancel
Showing results for 
Search instead for 
Did you mean: 

No system light on HT1100 modem

New Poster

No system light on HT1100 modem

I’m having a problem connecting to the internet. My system light is off on my HT1100 modem. My transmit light is also currently off. The LAN light is flashing and the rest are on. I have tried unplugging the modem and resetting my connections. Nothing seems to be working. Any suggestions?
3 REPLIES 3
Highlighted
Moderator
Moderator

Re: No system light on HT1100 modem

Hi ML0321,

 

I'm glad you found the community, thank you for posting and letting us know. Let's get you back online! I located your account and will ship our latest model modem to you, free of charge. Here are instructions on how to replace your modem. You should expect the new modem in a few days. Let us know how it works out for you!

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Moderator
Moderator

Re: No system light on HT1100 modem

Good morning ML0321,

 

Just checking up on you. I haven't been able to connect to your modem to run diagnostics, but the replacement modem I sent was delivered the morning of the 25th. Are you having difficulty with the instructions provided to swap out modems? Let us know how we can help.

 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Moderator
Moderator

Re: No system light on HT1100 modem

Good morning ML0321,

 

We're closing this thread since we never got a reply from you. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->