cancel
Showing results for 
Search instead for 
Did you mean: 

Now 2 Weeks 4 Days - emails won't send

maratsade
Distinguished Professor IV

Re: Guess What - emails won't send

Is it still broken today?   

 

I hope that the mods get involved in your thread next week, especially since you have tried different settings and it still doesn't work. Tagging @Liz 

 

 

 

Scooter wrote:

Dang shame, you think you can have something but you can't have nuthin'.

 


 

Scooter
Freshman

Re: Guess What - emails won't send

Still broke, just can't send, receive just fine. (receives on 110, no SSL)

 

Moments ago I tried the ports suggested, with and without SSL, just to see if anything had changed.

 

Same error messages as before, nothing new there.

 

Thanks for checking in.

 

I gotta go fire up the chainsaw, fourwheeler, etc. and get after it. I'll check in after sunset.

MarkJFine
Associate Professor

Re: Guess What - emails won't send

I tried reading back to see what application you're using for a mail client and didn't see one.

It would help to know what you're using and on what operating system.

There are a few applications where the version of SSL being used is incompatible with the mail server.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
Scooter
Freshman

Re: Guess What - emails won't send

Thanks for trying to help.

 

Using Outlook Express on two different computers. One is Windows XP and one is Windows 7 Professional. The XP computer is rock solid reliable and works all day everyday and is my primary, using it to post right now. The "7" slows down and needs a reboot often, pain in.........fuggetaboutit.

 

What changed November 3rd? What version of SSL works? How can I tell? C'mon if you know then let's get to it.

 

Doesn't corporate know that rural living customers using their product, aren't buying the latest gadget every week? I've got boots older than the internet.

 

I'll be outside until dark. thanks again, I'll check back.

 

MarkJFine
Associate Professor

Re: Guess What - emails won't send

Lots changed Nov 3rd, but nothing to do with any of this.

 

Unfortunately, OE and xp is so old that I have no possible solution for it. They could have disabled TLS 1.0, which is considered insecure now and most sites are eliminating. It could have been what OE was using back then, since I don't think the newer versions of SSL/TLS were available in 2004/5-ish, which is when xp ended.

 


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
GabeU
Distinguished Professor IV

Re: Guess What - emails won't send


@Scooter wrote:

One is Windows XP...

The XP computer is rock solid reliable and works all day everyday and is my primary 


I still have my original home build which has XP Pro.  I keep it to play old games that won't run on the newer systems.  However, even with the protection using HughesNet gives (double-NAT, shared IPs), I'd never connect it to the net.  It's no longer a sieve when it comes to security... it's a giant hole.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Scooter
Freshman

Re: Guess What - emails won't send

As usual if you want something done right you have to do it yourself.

 

Apparently the robots had to fix something that wasn't broke on or about Nov. 3rd., This justfies their existence and allows them to continue to feed at the trough.

 

The robots wanted new and exciting binary code, so much better than before, and makes us safe from the internet boogieman.

 

Here's the solution to keep the robots happy. Download "Outlook Express Classic" at oeclassic.com, this works on everything from XP, 2000, 10, everything. Then export everything from old Outlook to new (one click under files).

 

Now the trick for Hughes is to check mark the box for outgoing mail "smtp.hughes.net", under properties, server, "remember password". It's not enough to log into "mail.hughes.net" with your username and password, but you'll also have to use both at "smtp.hughes.net". (which by checking "remember password" actually remembers both username & password").

 

And then, only then, will the robots be happy, and allow us paying peasants to actually communicate with one another via electronic mail.

 

I have done the above and it works just dandy on both Windows XP and "7".

 

Gabe I hear what your saying about XP, but I ain't worried about it, I believe it's just B.S. generated by Microsoft to sell more widgets. I have yet to run into anybody that had their life ruined by some calamity caused by a security gap in XP, windows 98, 95, or a Kaypro 64.  I run XP every day for hours, so far nothing, maybe I'll be weeping tomorrow?

 

I remember a lot of hand wringing in the late 90's over leaving your computer connected, via dialup, that the Jamaicans could dial into it, get a ping, and charge you a $300 , 900 phone number type charge that Ma-Bell wouldn't dispute and you'd have to pay it or else they would cut off your phone line and ruin your credit forever. 

 

Bah-humbug.

 

We now resume our regularly scheduled forum tech advice.

 

kitnbob
Tutor

Re: Guess What - emails won't send

Dang...     I never got a notification telling me to change my SMPT ports???

I've been using Windows Live mail here for ten years and the Windows7 box hasn't quit yet. why upgrade? Unsupported....

@Scooter  I dont see you on the top of the Kudos list even if you post a lot......  you are entertaining!!!. 

My settings for the email client  have been SMPT port 25  no SSL incryption forever. I didnt even realize that I wasnt sending till I was amused by this post.

I have 2 email accounts.

 At the suggestion of @MarkJFine  I changed the SMPTport of one to 465 and secure connection SSL

 At the suggestion of  @Liz I changed the SMPTport of the Other account  to 587 and secure connection SSL

didnt change  the old POP port of 110  no SSL on both accounts.

Im  Sending and receiving just fime presently. (it could change tomorrow)

 

One more thing,  @GabeU  I also have a MSN & Hotmail accounts

I cant send to MSN No matter What SMPT ports i use. Smiley Surprised

MSN is definitely blocking Hughes servers.

GabeU
Distinguished Professor IV

Re: Guess What - emails won't send


@kitnbob wrote: 

One more thing,  @GabeU  I also have a MSN & Hotmail accounts

I cant send to MSN No matter What SMPT ports i use. Smiley Surprised

MSN is definitely blocking Hughes servers.


I'm aware of it.  I too have an MSN account and my hughes.net emails will no longer forward to my MSN address.  MSN/Hotmail/Outlook is blocking hughes.net due to spam.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
kitnbob
Tutor

Re: Guess What - emails won't send


@GabeU wrote:

my hughes.net emails will no longer forward to my MSN address.  MSN/Hotmail/Outlook is blocking hughes.net due to spam.

No wonder MSN is blocking all the rest of us........   its you   LOL  Smiley LOLSmiley Very HappySmiley Happy