HughesNet Community

Ongoing DNS Lookup Error HN9000S

cancel
Showing results for 
Search instead for 
Did you mean: 
Daavv3T
New Member

Ongoing DNS Lookup Error HN9000S

Same DNS issues as the below thread here for us as well, for maybe a month or two!
https://community.myhughesnet.com/hughesnet/topics/dns-errors


In IE it's a generic "server not found" blank page etc type message, in Firefox it directly says DNS lookup error.  This happens probably at least 50-100 times per day, sometimes not for 15-20 minutes, other times 5-10 times within a 5 minute window.

Time of day does not matter, it happens all day long, but if we had to say when it happens most often we'd probably guess in the evening

HTTPS seems to be less affected, but it also affects these pages too.  Disabling the turbo page doesn't seem to help, if it does the relief is too minimal to be considered as effective

It's not our modem, we tested without the modem directly connected to a PC, and we tested with 3 different modems (Netgear WNDR6100, WNDR3400V3, and WNDR4700).  HNS modem has been rebooted many times, and during the router testing we tested with old and new firmware in the routers, no change at all as expected due to the DNS issue persisting when connected directly to a PC with no modem.

Routers are set to get DNS automatically from ISP, manually setting to Hughes DNS servers changed nothing.

It has to be something they changed in the satellite service in the past month or two.

Staff, you can lookup our HNS account by the email attached to this user (@ Getsatisfaction login), thanks!  Or, our modem serial # is J7 111000146612820 G

We do not have any recent cases, no need to call as we know phone support does not help in these instances.  We've watched this discussed many times on the forum, but never ran into it ourselves.  We waited a month or so thinking it would clear up on it's own, as I've seen it do so on the forum threads "sometimes"  It's not fixing itself, so now we reach out to you for help.

We do not want an upgrade to Gen4 unless it's a free setup/install, with a similar priced monthly bill and no dial up speed FAP (ie SmartBrowsing is a must).  8-10 year loyal customer here!
35 REPLIES 35
Amanda
Moderator

Hi Daavv3T

Thank you for the great post! I feel like you covered all the basic stuff we want to know. I think what is best is to look up your account, check it out and then let you know if we find something. I'll also let you know what upgrade offers are available in your area as well. Before I begin that, can you let me know if the DNS errors occur on different webpages or is it always generally the same one or few?

Thanks
Amanda
Amanda
Moderator

Hello

I can't say I've seen a better, healthier HN9000 system in a long time! It actually looks spectacular. If its not related to my above post (a particular website or computer), I may have a trick up my sleeve. Let me know!

Thanks
Amanda
Daavv3T
New Member

Thank you for your reply Amanda, and we appreciate you looking into our system!

As for a specific website, that would be nice if it was just one, but sadly it is not.  This affects any and all we pages as we mentioned, HTTP or HTTPS does not seem to matter much either, so it doesn't favor one of those over the other as I've seen sometimes in the past with other users having similar issue.  Turbpage disable or enabled doesn't matter either, nor does tearing down the turbopage for a new one.

It's all random when it happens and when it doesn't, and sometimes it's at a much higher frequency during any given moment than others.  This is not affected by time of day, or websites used, or how many people are using the service or not etc.  All very random, sometimes very bad and sometimes not so bad

Hope your fix will help!  We'd rather not have to go through an upgrade, only mentioned that in case nothing else fixes this for us.  We hoped it would resolve itself, but it's been going on for so long we can tell by now it's not going to change, so that's why we're reaching out.

Hope you can help, thanks!
Amanda
Moderator

Hi Daavv3T

Thanks for the info! The change I am making may cause you to lose connectivity for about 20 minutes at the most. I will go ahead and get started on it and will let you know once I've processed it (we're changing your connections route). If it ever comes to upgrading, just stop by the community and we'll make sure the cost is minimal, if that.

I'll be back shortly!

Amanda
Daavv3T
New Member

OK, we're ready when you are, and we appreciate the help!

We also appreciate the upgrade cost minimization offer as well, we'll keep that in mind!

Thanks, hope the fix solves this issue!
CharlesMcCool
New Poster

Have I mentioned your the best lately, well you are
Amanda
Moderator

Hey thanks! 🙂
Amanda
Moderator

Hi there

I made the change. Let's wait about 15 minutes and make sure you can still get online, then take it for a test drive and let me know how it performs.

Thanks
Amanda
Daavv3T
New Member

OK, we didn't see any downtime yet, no system reboot etc.  We're leaving shortly, so if you don't hear back from us tonight before you leave the office today, we'll be sure to leave an update later tonight
Daavv3T
New Member

Do we need to reboot the Hughes modem at all, or our router?  Also, should we flushDNS on all computers, or does none of that need to be done?  Want to be sure we cover all bases before letting you know anything later on.
Amanda
Moderator

Hi - the downtime might not happen (its rare) and usually the change just goes through. You might need to reboot your router/computer if you can't get online at all since DNS addresses will be affected and if your devices do not update, the reboot should fix that. 

Thanks
Amanda
Daavv3T
New Member

OK, well we can still get online so we may not need to if the change already went through.  If we run into problems later tonight we'll reboot everything and hope it fixes it. 

We'll give you an update tomorrow, thank you again for all the help and replies, like Charles said you're the greatest!
Daavv3T
New Member

Problem solved, thanks so much Amanda!!

We did notice the responsiveness isn't quite as quick anymore, and overall download speed is about 100KB/sec slower now (200KB/s vs 300KB/s usual). 
This was tested during free time, when we usually notice the overall speeds at various times, so know what to expect as normal.

If that could be bumped back up a little more it would be great!

Thank you again for the very quick fix, not a single DNS error since you made the changes!
Amanda
Moderator

Hi Daavv3t

Sorry for the delayed reply! I am glad to hear that this has improved somewhat. Since the route was changed, this means your DNS address was changed... When that happens, all the cached information from your old DNS is erased, meaning everytime you go to a website or do something online, your system basically has to re-learn it. This makes it a little slow since it has to start from scratch and can't use any of the old cached information. Since it has been implemented for a few days, have you seen any improvement or been able to use the system more?

Thanks
Amanda
Daavv3T
New Member

It's OK, thanks for checking back in!

I assumed pages might be slow for a while at first, but we mainly noticed this on pages we already were browsing (Such as refreshing a non-updating ebay page).  That and direct downloads FTP or HTTP, but we did notice downloads pick back up to more near normal speeds. 

Web page refreshes or loads are still very sluggish in comparison to the previous speeds.  For example refreshing an ebay page now stalls for 4-6 seconds before it starts painting the page, where before it would reload near instantly or within 1-2 seconds.

It's not slow, just not the same as before and easily noticeable. BUT, it's much better than dealing with DNS errors, so if there's nothing you can really do it will be OK.
cybo54
Junior

Hi Amanda,

This problem has reared it's ugly head again 😞  Decided a new thread may not be needed since we have all the info here (It's Daavv3T here, couldn't use that GS login anymore)

Major DNS issues all day and night!

AGW Attach Info - We noticed this has changed, 2-3 times over past month or two and each time the DNS issues get worse and worse.  Now it's so often we have to come back to ask for help

We'd really appreciate it if we could be moved back to whatever settings we were on 2-3 months ago, or the ones you moved us to right after our last bout with these DNS issues when initially fixed above 6 months ago.

Hope you have a new magic fix, or at least putting us back will help again.

Thanks
Amanda
Moderator

Hello there!

Sorry to hear this is happening again 😞 Hopefully you'll come on board with us when we launch our new satellite this month, because you do qualify for it 🙂

I'll need to do an audit on your account and get the correct information for your old AGW. Now... with all this network stuff going on and our new bird going up, I have to check with engineering first to see if they made these changes on purpose and get special permission to move you. I am sure this will be fine. I will get back to you before the end of the day tomorrow.

Thanks
Amanda

P.S. - do you want to get put on a preorder list for the new satellite? I do not have plan details or cost details right now, but in January I'll know more. Agreeing to the preorder isn't a contract, extension, promise to pay anything.. just a place in line.
cybo54
Junior

Hi!

Thanks for getting back to us so quickly!

I have an image of one of the old AGW's.  I think this one was the first you moved us to, and maybe the better of the 3-4 I noticed being used.  Actually, I do not think this is the first one, I can't remember when I took this image but think it was later one after I noticed this changing.  I do see the date on this image is 6 months old though, so it may be one of the first you moved us too?



As for the new satellite, we're not sure.  This is the first I've even heard about it, so I'll have to read around for more info.  Honestly we've not been comfortable with the plan/price offerings on the last Gen4 setup so we may not find a plan that will work for us on the new one either.  Do you have any guesstimates at all yet on plan structures?  Will it be daily or monthly plans for usage/FAP?

We're always worried about running out and FAP too quickly, it happens enough as it is on HN9000, but at least it's only a daily situation not 1-2 weeks of slow speeds to try and deal with.  We did notice that slow speed on Gen4 isn't anywhere near as bad as HN9000, but I guess it still worried us too much to make a move.
cybo54
Junior

Hi Amanda!  Happy Monday 🙂

Hoping we can get this sorted out early this week, thanks!
cybo54
Junior

Hate to bump again, but heading out until this afternoon and this is pushed back to page 2 again.  Don't want to miss you another day, it was a tiring weekend with all the DNS issues.

Hope we can get this fixed easy, thanks Amanda!