cancel
Showing results for 
Search instead for 
Did you mean: 

PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Warren
Alum

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Guy,

We noticed that the 13.1.1 state code is caused by LAN cable disconnection. Please make sure the cable is seated in the LAN port securely or better yet, replace the LAN cord if possible. the technician scheduled to arrive should be able to address that as well.

- Warren
C0RR0SIVE
Associate Professor

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

CharlesMcCool
New Poster

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Warren the 12.7.1 code can cause the router to disconnect and try to reconnect because it see the internet connection has dropped at the modem. my Asus does the same thing and its caused by the modem not the router
CharlesMcCool
New Poster

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

I have to agree, that is not a good location at all even a slight tree growth could wipe him out. 
Guy Seamster
New Member

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

That was me reconnecting the router after bs'in on the phone for hours on end. And all those errors you see was with the router taken out of the loop. Right now a tech is supposed to be here Wednesday. But this not a week after last tech was here and all he did was realign the dish and error codes persisted.

And I have already replaced all Ethernet cords multiple times as well as used different routers. The problem is somewhere else.
Guy Seamster
New Member

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Happens on windless days and clear skies. The errors you see in pic haven't happened for the previous 1hr50min. And it is overcast. Seems worse the weather better it works. Something is glitching out.
Guy Seamster
New Member

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Already dropped trees and when we got it connected back it was working perfectly. We are running into Fall where things are dying and it would clear the signal up. I will drop more trees if I have to but I wasn't the one to decide that is where the satellite dish should go. Original Tech when I first got the service did that.
CharlesMcCool
New Poster

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Where I used to live I had to do the same thing, amazing how many tress you have to drop to get 1 little line of site some times.
Guy Seamster
New Member

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

It's amazing all the places the sat dish could have gone that the trees wouldn't have been a factor. Worse these people get paid to do this.
C0RR0SIVE
Associate Professor

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Curious, how far back behind the home do you own?  Do you own upto any clearings behind that tree line or are there even more trees behind what we can see?  It doesn't surprise me the installer didn't want to install if the trees are very far back, installs like yours are tricky.  But even if you don't feel wind, or see any stations near you reporting wind, there can be wind at the top of those trees and you would never really notice it, least not easily.  That aside the only way to determine if it's from LOS is to have a DAPT hooked up, checking the signal constantly till the terminal errors out, because it looks like just enough might have been cleared, but im unsure.  It's not a perfect straight shot from the dish, the dish actually sits at an angle to the satellite so it can reflect and focus that signal into the radio.