cancel
Showing results for 
Search instead for 
Did you mean: 

PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Highlighted
New Poster

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

mine is low enough I can clean it with a broom Smiley Happy
Highlighted
New Member

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

UPDATE: Tech has come and gone. Though after whatever Amanda did clearing the modem from her end seemed to make things work better. Was still getting errors but very far and few between. After getting back from my grand parents brought up modem center and there hadn't been an error in 2 days. However tech got here and got some link up errors so he replaced the head of the dish. Everything still running ok but he noticed that ALL the bolts on the back of the dish were striped. This coming from not hand starting the nuts using an impact driver to thread it. So he is going to come back in a couple days with the replacement part and get it fixed.

But like I said no errors in 2 days. Wind Blowing not blowing, raining not raining, sunshine and clouds nothing effected it.... so even though working still no clue what caused it.

And the Dispatch STILL called my mom on the other side of town. No matter how many times I call and tell them to change the number it isn't happening. But the tech that came had my number and called me direct. Good job Woody! ;-)
Highlighted
New Member

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

UPDATE: Oct 9th 6:20pm. Tech was supposed to come back today to fix dish with parts he ordered. I had to call dispatch to figure out where he is. Hung up on first time. Called back they said he called them to reschedule for me tomorrow. Been nice if he had called me and told me that. Today is the 4th day associated with a tech visit. When I work I make no less than 80 dollars a day. So I am now $320 in the hole + the $30 i had to pay for first tech that didn't accomplish anything. $320 could pay my electric bill twice and have some change left over. So go ahead and add another $80 on to that since I will have to be here tomorrow aswell.....

worst service ever :-(

Oh and few more errors have popped back up since he worked on the dish. Not many though and mostly different ones I have never seen.
Highlighted
Honorary Alumnus

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Guy,

A few things to consider ...

Sat Internet is .... complex by nature. It has a lot of non-moving "moving parts"
It is not like the error codes stored in an automobile. The errors by nature are "transient".

What does matter is "duration" ......

My HT1100 has accumulated many "errors" ... most of them are not "root", they are the result of "things" leading up to a problem.

As an example, my system runs rather well but my uncleared error log looks like this:



Its the "transitions" and "duration" that need to be looked at.
The system is very complex .. have many variables beyond anyone's control.

Some things can be addressed .... a 30.0.1 in effect calls for an MBX Reset for example.

Other times ... doing "manual" "disable Web Acceleration" will of itself throw an error that is meaningless and expected.

Here is a link to a PDF "manual" of sorts that offer some insight to some of the codes .... remember .. you are looking for the "root" cause ..... not every little hickup leading up to ......

http://lmscontent.hughes.net/8606/420284/data/downloads/jupiterterminalstatecodes%201.8.pdf

Frankly Guy ... it "takes a while" .... for me as an 11 yr. veteran of Hughes .... I learn something new everyday, this from someone who builds and repairs computers and electronics.

An error "here" or "there" .... depending ... its the nature of the beast ... now if there is a "problem", then the clearing of the codes and a categorizing of new ones is a different matter.
 


As an edit: The more you know ... the less subject to .... BS you are.

Just sayin'
Highlighted
New Member

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Well I appreciate that but everything you just said is all repeating everything I have been through. Tech was here yesterday and replaced dish. Foggy weather still no errors. Working perfectly. There was a problem and sadly it took over 10 phone calls, 5hrs+ on the phone, Hughes Net, Dispatch, 2 techs, 6 scheduled times and 3 visits before it is working the way I knew it should be.

I did a lot of clearing errors at the beginning of all this just to see the new ones popping up. I believe it was a combination of manything things but know what I know now. A large part of it was improper servicing of the dish from previous problems over the last 4 years.

I.E. Bolts being stripped from using impact drivers to loosen and tighten dish to receive best signal.

I have working with computers many years as a tech at a community college, and building computers on the side for some extra money not to mention servicing my entire families computers since I am the only one even close to understanding what does what.

And What Did I Learn?  Something Different Every Time!
Highlighted
New Poster

Re: PROBLEM: Still Getting Error Codes 12.4.1 & 12.7.1 Causing Disconnect Errors

Had a tech out today to fix the 12.7.1 error and transmit crap, new modem and connections and sat head and about an hour after he left, the same crap, something is up at Hughes that they will not admit to, data lost way too fast and **bleep** about bad weather and line of sight are total **bleep**. They need to address this and fix it fast! Paying for service you cannot use is a waste of money and we had better see some kind of refund or credit to our accounts