cancel
Showing results for 
Search instead for 
Did you mean: 

Packet Loss 30% & Transmitt Error Codes 12.1.12

Highlighted
Advanced Tutor

Packet Loss 30% & Transmitt Error Codes 12.1.12

I'm having a heck of a time trying to get webpages to load...very delayed response time from the time I type in the website (any website) to the time it actually starts appearing, and then the webpage content will slowly start downloading/showing until completely viewable..

 

I did a quick speed test via testmy.net...half way during the test I got a little error message saying 'connection lost'  but then soon after it came back with a 58.66 mbps download result?? How can this be?? I tested again, and this time it came back at 36.72mbps (no error message during this test)

 

I then decided to check my System Control Panel and it is showing a trasmit problem code 12.1.12

Screenshot_2019-08-22 HT2000W HughesNet System Control Center.png

and I also have a 30% packet loss

Screenshot_2019-08-22 HT2000W HughesNet System Control Center(1).png

 

So more out of curiosity than anything...if I'm experiencing obvious speed/download issues, how is it that testmy.net is coming back with such off the wall speed test results?

I am getting no where CLOSE to 36 mbps...

 

In any case, if someone would be so kind as to look into these error codes and download issues I'm having, I would very much appreciate it.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator
Moderator

Re: Packet Loss 30% & Transmitt Error Codes 12.1.12

OK bare65, I sent the command. Please power cycle the modem (unplug the power cord from its power brick and wait 30 seconds before plugging it back in). After the modem comes back online, please let me know if the state code has returned to the normal 0.0.0 status. 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

7 REPLIES 7
Advanced Tutor

Re: Packet Loss 30% & Transmitt Error Codes 12.1.12

for the record...it's nice and sunny in Gilbert AZ  (gateway location) and there is nothing blocking my line of sight (trees, buildings, etc)

Tags (1)
Moderator
Moderator

Re: Packet Loss 30% & Transmitt Error Codes 12.1.12

Hi bare65,

 

Thanks for posting, I'm also seeing transmission errors from my end. I'd like to send a command to your modem to try to fix this, so you may lose connectivity temporarily. 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Advanced Tutor

Re: Packet Loss 30% & Transmitt Error Codes 12.1.12

okay @Liz  Smiley Happy

Advanced Tutor

Re: Packet Loss 30% & Transmitt Error Codes 12.1.12

Not sure if you sent the command yet or not...

still showing a packet loss 30% and an error transmit code..although the error code itself has now changed to 12.1.9

 

Moderator
Moderator

Re: Packet Loss 30% & Transmitt Error Codes 12.1.12

OK bare65, I sent the command. Please power cycle the modem (unplug the power cord from its power brick and wait 30 seconds before plugging it back in). After the modem comes back online, please let me know if the state code has returned to the normal 0.0.0 status. 

 

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Advanced Tutor

Re: Packet Loss 30% & Transmitt Error Codes 12.1.12

 

I power cycled the modem and we are back in the green...0% packet loss.

The general response time and downloading of webpages I'm experiencing now is a considerable improvement compared to what I was experiencing both last night and all of this morning..

 

@Liz  thank you soooo much for the quick response and fix. I really do appreciate you helping me with this!

 

p.s I edited this to ask if there is someway to keep this 'fix' permenant as I honestly have NEVER seen my pages load this fast...it's like lightning fast, LOL! A gal could get used to these speeds Smiley Tongue

Moderator
Moderator

Re: Packet Loss 30% & Transmitt Error Codes 12.1.12

Whew! Glad to hear that! Don't need to send you a tech. You're very welcome, I'm happy to help. Smiley Happy

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->