cancel
Showing results for 
Search instead for 
Did you mean: 

Pages only loading partially

New Member

Pages only loading partially

My pages are loading only partially. I can't see a lot of pics, post s or profiles and I'm can't even scroll down my page. You can really see this on Facebook. This has been going on now for the last 14 hours that I know of. I tried bypassing my router and connecting straight to my computer and also restarted my modem. Still no difference I have no issues when using another service like my smartphone or my computer at work. I have a HN9000 modem and any help would be appreciated Thank you
15 REPLIES 15
New Member

Re: Pages only loading partially

Mine has also been doing this!!
Junior

Re: Pages only loading partially

Hi Mike and Sarah,

I understand that HN is working on solutions to some problems that users are experiencing with the HN9000. Sorry I don't have more information but maybe one of the reps can tell you more when they get to work.

Don  Smiley Happy
Alum

Re: Pages only loading partially

Hi Mike,

Thank you for posting. Are you still experiencing this? Have you tried toggling Turbo Page off? Here are the steps you'll need to take to turn this off.

https://community.myhughesnet.com/hughesnet/topics/how_do_i_disable_my_turbo_page_turbopage

Let us know if this helps.

Thank you,
Chris
New Member

Re: Pages only loading partially

Hi Chris,
First of all thank you for your response. Yeah I'm still experiencing this, however it was working just fine early this morning (4 am. Eastern time), but when I got home this afternoon, it went back to the same issue. I did try your idea of disabling my turbo page and followed the steps to do it and it didn't make any difference. Iv'e enabled back since. I'm open to any other suggestions, just let me know.
                              Thank you,
                                             Mike
Alum

Re: Pages only loading partially

Hi Mike,

Just as a test. Are you able to access http://beta.facebook.com?

- Chris
New Member

Re: Pages only loading partially

Hi Chris,
I tried to access beta. facebook.com and all i get is a very generic version of Facebook which doesn't show any pics, posts a news feed or anything. It only shows in blue text that it is Facebook and that I got a inbox and notifications and it really doesn't show much of anything else.
Mike
New Member

Re: Pages only loading partially

I am also having same issue, beta works somewhat, still very slow to load and don't load everything. I have also been having issues with other websites (like craigslist) blocking me due to IP issues,
any help?
New Member

Re: Pages only loading partially

The IP issue is because you are sharing an IP with  A LOT of other people and obviously some irresponsible person using that ip address did some wrong doings. Have you tried resetting the modem? Does it correct the ip issue?
New Member

Re: Pages only loading partially

resetting does not help, unless theres another way of resetting it other than unplugging it. and i keep turning turbo page off also. HN9000