cancel
Showing results for 
Search instead for 
Did you mean: 

Performance Beam 72

Highlighted
Sophomore

Re: Performance Beam 72

Tags (1)
Highlighted
Distinguished Professor IV

Re: Performance Beam 72

Lakeman2,

 

Please follow the protocols for the tests as laid out in the instructions.  Use the manual 25MB test size for download tests.  The tests also need to be run with a single device connected directly to the modem with a LAN cable and with the HT2000W's WiFi disabled.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Sophomore

Re: Performance Beam 72

It is getting slower day by day.Tonight 1.1 down.Did a test on speedtest.net earlier because I could not get mytest to load and was at .48 down.Is this the new norm for H/N ? Like I said before the installer told me this is the new gen 5 and it’s great.Kinda looks like a bait and switch.Give the customer high bandwidth at first then knock him down later.I hope not a lot of people really depend on this for there income..

 

Gabe,Do you know if anyone is working on this issue? Seems a lot of people are having problems.

 

Highlighted
Distinguished Professor IV

Re: Performance Beam 72


Lakeman2 wrote: 

Gabe,Do you know if anyone is working on this issue? Seems a lot of people are having problems. 


I'm sure the reps have seen this thread, but they are probably waiting on some speed test results.  Though you have run some tests, one thing I can tell you for sure is that the engineers will need the tests to be done using the manual 25MB test size.  And though the tests may take a long time to run if the speed is low, they will still need them to be run in that specific size.  Auto test results aren't going to give them what they need.  

 

They may also have an issue with the WiFi.  Do you have a device which you can connect directly to the modem with a LAN cable and on which you can perform the speed tests?  This is the normal procedure for running the tests, as WiFi adds too many variables.  That's not to say that WiFi is necessarily contributing to the issues, but it's still a variable that needs to be eliminated.  

 

With regard to the issues you have seen, there are a couple of beams with known issues that they are working on to fix, but I don't know that beam 72 is one of them.  And I can assure you that there is no bait and switch, as there would be no advantage to such.  There's no trial period, so there would be no reason to give a customer higher speeds in the beginning, then drop them down after a specific time.  The speed issue you're having is definitely not deliberate.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Sophomore

Re: Performance Beam 72

This past weekend I tested three other HN Gen 5 customers within a 1/2 mile radius.There speeds were all low 1.7 to under 1.0.They are friends of mine that are having the same problem.When I first signed up and the speeds were 25 to 40 down I sold probably 10 services to friends in this resort telling them of how great it was.Now I look like the idiot!!!! At least I know it’s not my equipment and I would be pretty sure the others are on different beams.

 

I can only do a wireless test now till I get my Mac back from service.I have been using a iPad.

I do know what speeds I had at the beginning and what I have now and the same goes with the others in this resort.I think this issue is un fixable till HN sends up another satellite..

Highlighted
Sophomore

Re: Performance Beam 72

Service is worse everyday.Going to lower my plan from 50 to 30 of data.I cannot see paying anymore then I have to for pigeon speed.Space X launched last week and more to come.In a couple years everyone will have fast internet.I still will be texting but pretty much think it is a waste.

Highlighted
Sophomore

Re: Performance Beam 72

@GabeU I am replying on this thread because I am in the same resort as the original poster and he's the one that sold me and many others on getting HughesNet.

 

I have my own thread and let @Liz know on 9/21/2017 that speed was getting bad where she stated it would improve in the upcoming weeks:

https://community.hughesnet.com/t5/Tech-Support/Download-Speed-Problem/m-p/83735/highlight/true#M590...

 

I have not been on site for a while, but sounds like it has gotten much worse, and I can't return since I need to work from there which is impossible based on current speed tests.
 
Can this be done to our beam as well? 
 
Highlighted
Distinguished Professor IV

Re: Performance Beam 72

@jimsearle

 

I'm fairly certain that whatever is being done to alleviate the issues is being done to the worst affected beams first.  I'm sure that what they find successul will be implemented on other beams if those other beams are able to utilize whatever the particular fix is.  I really don't know what can and can't be done to any particular beam.  

 

I wish I had a better answer for you, but I'm as much in the dark as you and others.  

 

With that said, I'm sure with you having tagged Liz she will see your post and may have a more informative answer for you.  


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Sophomore

Re: Performance Beam 72

Thanks @GabeU, it looks like our beam is pretty bad based on 

https://testmy.net/quickstats/Lakeman2

So hopefully @Liz can take a look at let us know soon.

 

Highlighted
Senior

Re: Performance Beam 72

Bird Dog

>>Honestly, 40 to 50 download was simply because the satellite and some gateways were new and not loaded much. Now they are loaded more and more everyday.<<

 

Perhaps, but, the satellite still IS capable of those speeds.  I too got speeds between 40 and 50 and now I'm down to 1.  But after the outage and the satellite came back on line, I tested and got 46,42, 38, 36 down.  Now, that same time of morning (2-3am) speeds are in the 3-5Mbps range.