cancel
Showing results for 
Search instead for 
Did you mean: 

Phone gives a "device not registered" error

Highlighted
Freshman

Phone gives a "device not registered" error

Hey folks. We've got phone through HN. It's always worked pretty great, up until today. When we pick it up, instead of a dial-tone, we get a "device not registered" error message. Our internet it working fine. We unplugged the phone "modem" (I don't know the proper term for whatever that tiny box is) and plugged it back in, which seems to have temporarily fixed the issue. Any advice would be greatly appreciated. Thanks!
5 REPLIES 5
Highlighted
Moderator
Moderator

Re: Phone gives a "device not registered" error

Hi cbhaga01,

 

Thanks for sharing what you've tried. So since unplugging and replugging the ATA (that's what that tiny box is called Smiley Very Happy) you're not getting that error message? If so, that sounds like you took care of that.

 

I double-checked your site to ensure your internet and phone service is working normally. Right now all looks fine, and you should have a dial tone. Not sure why that error message would play for you since you've been registered, but if it happens again, please let me know so we can dig deeper.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Freshman

Re: Phone gives a "device not registered" error

Hi Liz! Unplugging the device fixed the issue for a bit, but then it happened again. So, we're still dealing with it to some extent.
Highlighted
Moderator
Moderator

Re: Phone gives a "device not registered" error

Good morning cbhaga01,

 

Thanks for clearing that up! OK so if it happens again, please take a look at the LEDs on the ATA and the HughesNet modem. Note which LEDs are on and let me know.

 

Additional information needed to help me build your case:

 

-Are the cables secured on both ends?

-Was Tuesday the last time you were able to successfully make calls?

-Do you recall any changes to the ATA and modem setup between Tuesday and the first time you noticed the lack of dial tone?

 

Looking forward to hear back from you!

 

  Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Freshman

Re: Phone gives a "device not registered" error

Hello again, Liz! The issue seems to have resolved itself. My wife mentioned that our Internet connect was buggy around that time as well, so that probably had something to do with it. Thanks for your help!
Highlighted
Moderator
Moderator

Re: Phone gives a "device not registered" error

Good morning cbhaga01,

 

Thank you for this update, glad to hear it has cleared up! If you have any other concerns, please don't hesitate to drop by the community again.

 

-Liz

 

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.