cancel
Showing results for 
Search instead for 
Did you mean: 

Poor Install and frequent internet drops since day One

Highlighted
New Poster

Poor Install and frequent internet drops since day One

Install Sample OneInstall Sample OneInstall Sample 2Install Sample 2

I have had issues with my install since the first day.  The first run my installer put in was fine, however there was a short in the line and he had to rerun with what cable he had.  He was supposed to return three days later and I was promised he would install it correctly. 

He also had to use a used modem which he had in the truck since according to him the new modem was dead in the box.

Since the install I have had constant what I would like to call hiccups the internet will drop for 15 to 20 seconds much more than latency with indicate.  On a good day my latency is around 1200 on average.

Due to huge wait times with tech support I have found it almost impossible to talk to support.  On Friday I did get a rep who stated that he had pictures of the install and it looked fine to him. 

He simply stated that I was experiencing slow internet because I had used my data cap.  I underestand the fair aceess policy well and that is not the issue and tried to explain this to him and if necessary could he escalate my ticket. 

At this time the agent reitterated that I was simply experiencing slow internet became antagonistic and rude and then quit talking.  I waited nearly twenty minutes for him to come back to my call finally disconnecting when it was clear that he had no intention of responding to me.

I don't know about most people but wire hanging over your door at head level and cable with no tie ins that simply hangs from the wall is anything but a neat install.  I even have a box of coax that the installer left on my back porch.

I am not angry just would like some kind of response and resolution of this issue. 

 

6 REPLIES 6
Highlighted
Distinguished Professor III

Re: Poor Install and frequent internet drops since day One

The official HN corporate reps will be back Monday. They're here during business hours, but it may take a day or two for them to reply to you.  If you're a residential subscriber they will have access to your case notes, install pictures, etc., and if they need any info they will ask you to send it to them via the site's private message system. 

Highlighted
Moderator
Moderator

Re: Poor Install and frequent internet drops since day One

Good morning TedMiller, 

 

Thank you for reaching out to us and providing these photos. I'd like to assist you, please private message me your SAN (account number) or the associated phone number so I can run diagnostics on your site. 

 

  Your cooperation, patience, and understanding are much appreciated.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Moderator
Moderator

Re: Poor Install and frequent internet drops since day One

Thanks Ted, got your message. Glad to see you have a tech on the way to address this for you. Please let us know how it goes afterwards.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
New Poster

Re: Poor Install and frequent internet drops since day One

After two no shows the tech from Walker arrived and did an excellant job on the reinstall.  The initial install was not even grounded.  I am getting much better connection now but am still experiencing intermittant disconnects. 

Highlighted
Moderator
Moderator

Re: Poor Install and frequent internet drops since day One

Hi Ted,

 

That's good to see. When you notice a disconnect, please check for a state code at www.systemcontrolcenter.com. This is a local page hosted on the HughesNet modem that provides info about your system.

 

At the top of the page you'll see "System Status" at the top which you can click on to see a more detailed info page. There you'll see the state code which is a series of three numbers in this format: 0.0.0. The state code during a time of no connectivity can help us narrow down the cause.

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Moderator
Moderator

Re: Poor Install and frequent internet drops since day One

Good morning Ted, 

 

It's been a while since we last heard from you, so we will close this thread. If you still have concerns, please start a new thread and include a detailed explanation so we can better assist you.

 

Have a good weekend!

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.