cancel
Showing results for 
Search instead for 
Did you mean: 

Poor satellite signal

Highlighted
Freshman

Poor satellite signal

We started our service mid June. The first month of service worked just fine, minimal issues. When our data refreshes in July we have had nothing but issues almost daily. While streaming every few minutes we get the loading message after sometimes five plus minutes the show will start again only to play for less time than the amount of time we sit here looking at a screen that says loading. I have done the self diagnosing tool on the app and it always says system ok. I know we had a bad hail storm come through back in July that might be some of the issue. Can I get someone out to the house to check the alignment of the satellite?
Tags (1)
7 REPLIES 7
Highlighted
Distinguished Professor IV

Re: Poor satellite signal

@DomJan2020 

 

The reps are off for the weekend, but when they are back they'll likely first run remote diagnostics on your HughesNet equipment to determine whether a site visit will be necessary.  

 

Prior to them doing so they may need some personal information in order to be able to locate your account, but they will ask for this information to be sent through the Communty's private messaging system, for which they normally provide a link.  

 

For reference, in case it applies, during your first 20 days of service your data is continually replenished.  HughesNet does this as a courtesy, in order to allow new subscribers to update/upgrade their devices without it affecting their normal monthly data allotment.  After those initial twenty days the data usage starts being deducted from the monthly allotment as it normally would.  I mention this because sometimes subscribers will do a lot of streaming during the first month, then do the same in the second, but during the second they run out of data, or run out of data more quickly than they did in the first, and then their speed is throttled as a result, which can cause significant issues with streaming.  Again, I only mention this in case it applies, but it would be a good idea to check to make sure that you are not out of data and throttled.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Highlighted
Freshman

Re: Poor satellite signal

Issue still not looked into. Our usage has actually gone down since daughter back in school and boyfriend and I are now working the same schedule and still having same issue.
Highlighted
Distinguished Professor III

Re: Poor satellite signal

In your original post, you said you had problems with streaming.  This can be due to network and internet congestion and traffic on the beam. 

 

Go to the system control center page (http://192.168.0.1/#!/home/status) and check the number next to State Code. If it's 0.0.0 this means the system is working as it's supposed to and the problem is not the system but other things, such as internet congestion and traffic on the beam (many people in the area accessing the network at the same time).   

 

When you're experiencing the issues, check the State Code again to see if it's different from 0.0.0

 

They will not send a tech if the system shows that it's working, but they may suggest additional troubleshooting for you to do.   The reps will be back on Monday. I will tag a few of them: @Liz , @Remy , @Damian 

Highlighted
Distinguished Professor IV

Re: Poor satellite signal

@DomJan2020 

 

The reps definitely should have replied.  I'm sorry they didn't.  Though this isn't an attempt to excuse them from not doing so, it's probable that they simply missed it.  

 

With maratsade having now tagged them, they should definitely see your topic and will likely reply on Monday.  

 

Again, I'm sorry for the delay.


Ryzen 5 3400G | MSI B450M Pro-M2 MAX | 16GB Corsair Vengeance DDR4 3000 | XPG SX8200 Pro 512GB NVMe | Windows 10 Pro
Moderator

Re: Poor satellite signal

@DomJan2020,

 

Thank you for posting and welcome to the community. I apologize that your post was missed. There has been an influx in posts again so we are handling more cases across our social platforms. With that being said I am sorry to hear you have been experiencing these issues. After running diagnostics it appears that we have no communication with the modem. Because of this, I checked the weather in your location to see if that is what has caused your service to be interrupted. I see that there has been and currently is heavy cloud coverage with periods of rain over the past few days and going into the rest of the week. To see if this is the only factor, please check the dish for any obstructions and let me know which lights are illuminated on the modem. The link maratsade provided you will help you locate the state code and tell us what your service is suffering from specifically. Looking forward to hearing from you. 

 

-Damian 

Highlighted
Freshman

Re: Poor satellite signal

The satellite is clear of debris. State code is 0.0.0 and all lights are currently on, top two are solid, next three are constantly blinking and bottom light blinks every now and then. The current weather is not the issue, it doesn't help but as previously stated the issue has been going on since July. We had a bad hail storm come through around the time that the issues started. Is it possible that the hail slightly damaged or moved the satellite?
Highlighted
Moderator

Re: Poor satellite signal

@DomJan2020,

 

Thank you for providing me this information. I was successfully able to run diagnostics today and is see that your satellite signal is 137. This is exceptionally good so poor signal quality would not be a factor. I also see that the current weather is not an issue as well since your equipment is fully operational. From your site history profile, it appears the main issue is as maratsade stated, "other things, such as internet congestion and traffic on the beam (many people in the area accessing the network at the same time)". On top of this, there appear to be multiple Roku/streaming devices running at the same time. Keep in mind the more devices you have streaming concurrently, the more your bandwidth is evenly split between them.

 

I believe what will help at this point is to prioritize one streaming device at a time if possible. Also, when it comes to streaming with Roku or similar services, it is recommended to manually set your resolution settings, as it is usually on the auto setting by default. This can be done by logging on to your streaming service account on a desktop computer and clicking on your account information or similar areas. There you will normally find a section for playback settings, where you can adjust it accordingly. Also, as mentioned earlier, try disconnecting most of the devices from the network and streaming on one device connected to the modem via LAN cable if available. This will provide a quicker, more stable connection. If buffering is the main issue, downloading shows and movies locally on your phone is another option for you. You can do this by downloading the streaming service app and initiating a download to watch a show or movie offline. This would eliminate buffering completely and save you on data, since it is playing from a stored file and not streaming in real-time. You can find more information on this process below for many streaming services. https://gizmodo.com/how-to-download-everything-from-your-favorite-streaming-1827504636. Hope these tips help. 

 

 

-Damian