cancel
Showing results for 
Search instead for 
Did you mean: 

Problem....Mail STILL NOT SENDING using either port 587 OR 25. Other thread closed?

Moderator
Moderator

Re: Problem....Mail STILL NOT SENDING using either port 587 OR 25. Other thread closed?

No worries, we can go at your pace.

-Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Spectator

Re: Problem....Mail STILL NOT SENDING using either port 587 OR 25. Other thread closed?

I had a similar problem with sending emails in Outlook. (Windows 10 & Outlook 2007) After struggling to get tech help from HughesNet, I came to this page. I tried to switch to port 587 and my emails went out. I just want to give another data point. Young

Highlighted
New Poster

Re: Problem....Mail STILL NOT SENDING using either port 587 OR 25. Other thread closed?

Oh, oh!  You must have written something that Hughesnet tech support people in India, the Philipines, or Mexico don't like.  I have yet to get them to respond to anything I send, in any format other than NO-RESPOND email.  They are terrible, but likely underpaid.

 

Fortunately I purchased on-site technical support.  The tech support people not only speak English, they are local, and informed me they are availailable via real email, and real phone calls.  They actually showed up per-schedule.  

 

Too bad the rest of Hughesnet isn't like the local people, who listen, and who nrespond, in person..... not via software programmed to put us on-hold for hours or days.

 

Jim

Tags (1)