cancel
Showing results for 
Search instead for 
Did you mean: 

Problem....Mail quit sending 7 days ago.

New Poster

Problem....Mail quit sending 7 days ago.

I haven't changed any settings for my mail, but it stopped sending emails a week ago when I use hughes.   If I use gmail account it works, only having issues when sending from hughes account.   I use outlook, never use the web mail provided by hughes since it is horribly slow and the top third of the page is a hughes header.  What has changed recently that would cause this?
24 REPLIES 24
Honorary Alumnus

Re: Problem....Mail quit sending 7 days ago.

Haven't seen any recent changes. They do block the use of port 25 but that was some time ago But you may wish to see what ports you have in use..
Any errors listed?
Highlighted
New Poster

Re: Problem....Mail quit sending 7 days ago.

Cant' get mail either using HughesEmail unless I forward it to my Gmail account.  Problem is Hughes is timing out every single time.  
New Poster

Re: Problem....Mail quit sending 7 days ago.

It's been 110/25 for years and just quit 7 days ago.  Still sends and receives from gmail with those settings.   I just upped the time-out to 5 minutes and still won't work with outlook.
New Poster

Re: Problem....Mail quit sending 7 days ago.

I'm on spaceway with a 9000 modem if that matters.
New Poster

Re: Problem....Mail quit sending 7 days ago.

Odd that within a minute of your reply to this post I get an email from hughes to my gmail account with your reply, but outlook errors after a 5 minute wait.  Both programs are using EXACTLY the same settings.  I copied them from outlook to gmail when I set it up a couple years ago.  Both worked as long as hughes was working until just recently.  That is what is so puzzling to me.

 
New Member

Re: Problem....Mail quit sending 7 days ago.

It sounds like a false spam flag set at the smtp.hughes.net email server. Are you seeing error messages other than a 300 second time-out? Such as the "Server Response: 452 4.7.0 [F11-1] Too many messages sent" message?
Moderator
Moderator

Re: Problem....Mail quit sending 7 days ago.

Good morning Karen,

Thanks for posting. Please update your client settings to have port 587 as our outbound port. For more info please check this link:
https://community.hughesnet.com/hughesnet/topics/having-trouble-sending-or-receiving-email-try-switc...

Let me know if switching to port 587 helps.

Thanks,
Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Spectator

Re: Problem....Mail quit sending 7 days ago.

"Let me know if switching to port 25 helps."

I wonder if that is meant as a joke. If it was meant as a joke then I guess it is funny, but twisted. If it was not meant as a joke:

1) It is not a port / socket issue;

2) It is a spam throttle issue;

3) All of this was explained above;

4) The spam throttle is located on your end, not the at the end of your clients;

5) The spam throttle is likely on your commercial anti-spam provider;

6) The spam throttle will not show up on the mail.hughes.net server because you appear to be using a third-party spam blocker;

7) All of the above is known to almost every Internet Service Provider on the planet except Nughes, and I wonder whu.
Spectator

Re: Problem....Mail quit sending 7 days ago.

Did you see horse's comments? The problem is not with your computer. There is nothing you can change that will solve the issue.