cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with Internet Speed and 5g

Highlighted
Freshman

Re: Problem with Internet Speed and 5g

Ok my laptop on WIFI, browsing took about 20 seconds and watching a youtube video in 1080p I had to pause it often. On my iphone and tablet everything is pretty much the same as the laptop except vidoes didn't pause as much as the laptop, but maybe because the quality was 720p. When I directly connected my laptop browsing was about 10 seconds faster than on wifi and youtube videos in 1080p had to be paused often.

Associate Professor

Re: Problem with Internet Speed and 5g

Kerivor, unless you disable the Video Data Saver option on Gen5, 720p and 1080p videos will pause to buffer.  You can disable the Video Data Saver option by using the Hughesnet Usage Meter.

You can download the latest version of the Usage Meter from http://download.statusmeter.hughesnet.com/HughesNet%20Status%20Meter%20Setup.exe

Freshman

Re: Problem with Internet Speed and 5g

I downloaded the Usage Meter and turned off the Video Data Saver and the videos are loading faster and in better quality. Hope Hughesnet can fix the 5g problem soon. Thank you for helping resolve one of my problems.

Associate Professor

Re: Problem with Internet Speed and 5g

Just remember, higher resolution (clearer) videos will consume more data.

As far as the 5G fix... it's supposedly rolling out slowly, beam by beam to all customers, it may take awhile to get to you.

Moderator

Re: Problem with Internet Speed and 5g

Hi Kerivor

 

Just a question... when you try looking for the 5Ghz SSID, are you very close to the modem? Also, have those devices ever been able to pick up 5Ghz?  Glad to see you got one problem fixed Smiley Happy 

 

Amanda

 

 

Distinguished Professor IV

Re: Problem with Internet Speed and 5g

Deleted by me (GabeU) due to incorrect info on my part.


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Associate Professor

Re: Problem with Internet Speed and 5g


@GabeU wrote:

@Kerivor wrote:

I downloaded the Usage Meter and turned off the Video Data Saver and the videos are loading faster and in better quality. Hope Hughesnet can fix the 5g problem soon. Thank you for helping resolve one of my problems.


Having the Video Data Saver off has no affect on videos and lets them run as they normally would.  When it's on it restricts them to 480P, and saves data compared to what the videos would, or could, normally use.  

  


Wrong...  The Video Data Saver option is actually intentional throttling down to ~1.5Mbps which is enough to let a 480P or lower resolution stream, but 720P and higher will buffer rather consistently. If you go to Youtube, or Netflix and set 1080p as the playback, but leave the data saver on, you will see tons of buffering.  It set to Auto, Youtube will detect the slower speed after awhile and automatically play a lower resolution.

Users are at full control of this feature and can disable it at any time.

Distinguished Professor IV

Re: Problem with Internet Speed and 5g

Deleted by me (GabeU) due to incorrect info on my part.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Associate Professor

Re: Problem with Internet Speed and 5g

Gabe...

When Video Data Saver is enabled this is what happens.

All video streams that Hughesnet can detect are artificially throttled to ~1.5Mbps, this causes the auto-functionality if built into a streaming player to select 480P or lower in most instances.

When Video Data Saver is DISABLED this is what happens.

All video streams are NOT throttled to ~1.5Mbps, this causes auto-detect functionality if built into a streaming player to select the highest resolution supported by the users internet connection.

There are users that manually select their resolution, and not all streaming players have auto-detect built in, it's not exactly a coincidence that his streaming started working...

Distinguished Professor IV

Re: Problem with Internet Speed and 5g

Deleted by me (GabeU) due to incorrect info on my part.  


AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit