Hughesnet Community

Problem with constant buffering when watching any video, either YouTube, Netflix, Amazon anytime

cancel
Showing results for 
Search instead for 
Did you mean: 
farout_one69
Freshman

Problem with constant buffering when watching any video, either YouTube, Netflix, Amazon anytime

I don’t have any issues surfing the web or checking emails. Just when you watch any video, weather YouTube,Netflix, Amazon Prime etc it buffers constantly. If you watch a 3 minute video, it takes 4 because of the buffering. All connectivity shows to be fine. This happens on all of my devices and also buffers with my laptop hard wired to the modem. The only issues that shop up on the diagnostic test is that there is a red X in the RTT box for almost every hour in a 24 hour period. Any suggestions Thanks
14 REPLIES 14
jlantz
Junior

Welcome to Hughesnet... The problems you are seeing are most likely due to the fact that hughesnet packs as many customers (dollars)  as they can onto a system that is way over loaded, and constantly tied up sending data to all those other millions of customers... 

 

Please patiently wait in line for your data...or restrict your data stream to the fuzziest possible picture and compression, or watch video at a less convenient time for you earlier in the day.. ..

 

....at least that's my take away from the majority of the "help" we're offered concering buffereing

Thank you. That’s what I was afraid of. It’s frustrating paying $90 a month for the service because I was frustrated with my cell carriers slow speed and was told Hughesnet had “Blistering Fast Speeds”. Now I’m constantly switching my wifi off because my cell carries skis speed is faster 😫

I pay more than twice that, and I have more than ilikely even worse service than you do at the moment, and I've been fighting for more than two, more like 4 years, to get them to fix my issue.... They know most of us have no other option. We will just keep our heads down and keep limping along like good little peasants. Be careful though, they get upset when people like me point these things out on the forum, after getting no service. They  let you know you're acting childish, (because you have a low opinion of the company) because you're fed up of being ripped off by a multi-billion dollar corporation, and tell you if you dn't treat them nicer than they are treating you, they will ifgnore you so as long as you keep sending them your money... 

 

But hey... Life is great so long as we don't need reliable Internet....

GabeU
Distinguished Professor IV

@jlantz 

 

This is the HughesNet SUPPORT Community.  Your ranting helps no one.  If you want to rant about HughesNet, please stick to your own topic or do so on social media to your heart's content and instead leave this SUPPORT Community to support.

My current speed is 1.57 Mbps download, 3.34 Mbps Up. Latency 813 ms, jitter 260 ms. Sometimes download speeds run as high as 45 Mbps and it still buffers. I still have over 50% data left for the month. I have turned the date saver on and off with no change. I have had my service since January, and have had issues with video streaming since day one. I have the same system at a rent house that’s about 300 yards away from my home. I have the same Gen 5 system there, on the same satellite, all the settings are the same on both modems. I have had that system at the rent house for over 3 years without any issues at all. All the diagnostics that I have performed on the modem show it’s working fine. I just have a feeling that there is a bug of some sort in my modem. Thanks for your reply
maratsade
Distinguished Professor IV

To have speed issues addressed in this community, the following protocol is required:  https://community.hughesnet.com/t5/Tech-Support/Think-you-have-slow-speeds/td-p/110034/jump-to/first...

 

Please follow the instructions and post the results. 

 

 

farout_one69 wrote:
My current speed is 1.57 Mbps download, 3.34 Mbps Up. Latency 813 ms, jitter 260 ms. Sometimes download speeds run as high as 45 Mbps and it still buffers. I still have over 50% data left for the month. I have turned the date saver on and off with no change. I have had my service since January, and have had issues with video streaming since day one. I have the same system at a rent house that’s about 300 yards away from my home. I have the same Gen 5 system there, on the same satellite, all the settings are the same on both modems. I have had that system at the rent house for over 3 years without any issues at all. All the diagnostics that I have performed on the modem show it’s working fine. I just have a feeling that there is a bug of some sort in my modem. Thanks for your reply

 

Your speed is fine for streaming. The issue is latency. Not all streaming servers handle the latency well and can misinterpret late acknowledgement responses, causing the application to buffer.

Unfortunately, high latency is inherent in a satellite internet system and can't be fixed. The round-trip signal distance is approximately 90-95,000 miles which takes a minimum of 500mS to traverse.

It is made worse by many users trying to strream, just like you are, creating a massive congestion problem.


* Disclaimer: I am a HughesNet customer and not a HughesNet employee. All of my comments are my own and do not necessarily represent HughesNet in any way.
GabeU
Distinguished Professor IV

@farout_one69 

 

The fact that you have two Gen5 systems in the same general area, and one of them works well while the other doesn't, is interesting.  Aside of the differences of the WiFi signal(s) in each structure, and the individual devices being used, the service should be quite similar.  

 

Hopefully a rep will reply with some ideas, or even to run remote diagnostics on the system in question to see if there is something amiss.  If they do and they need any personal information in order to be able to locate your account, they'll ask for it through Private Messaging, which is accessible via the little envelope on the upper right of the page.  

 

@Liz @Damian @Remy 

farout_one69,

 

I see it's your first post here, welcome to the Community! Please send me a private message at (PM Link) with a phone number that'd be tied to your account. We'd love to take a deeper dive into this for you!

 

Thanks,

Remy

GabeU
Distinguished Professor IV

@Remy 

 

That link has a double https at the beginning for some reason, so it's not working.

 

 

 

@farout_one69 

 

Just in case the PM link above hasn't yet been changed by the time you read this, this link will take you to Remy's PM composition page.

Gabe,

 

Thank you! I was using a new hyperlink and apparently didn't format it correctly.

 

Thanks,

Remy

farout_one69,

 

We're closing this thread since we never got a reply from you. If you still have concerns, please start a new thread and include a detailed explanation so we can more effectively help you.

 

Thanks,

Remy

maratsade
Distinguished Professor IV

While you can stream using HughesNet, the system, being limited in broadband and subject to congestion and latency, is not ideal for streaming, and in some areas it's more difficult to stream than in others. One thing you can do is pause the Video Data Saver. This may help, but keep in mind it will eat a lot more data. 

 

farout_one69 wrote:
I don’t have any issues surfing the web or checking emails. Just when you watch any video, weather YouTube,Netflix, Amazon Prime etc it buffers constantly. If you watch a 3 minute video, it takes 4 because of the buffering. All connectivity shows to be fine. This happens on all of my devices and also buffers with my laptop hard wired to the modem. The only issues that shop up on the diagnostic test is that there is a red X in the RTT box for almost every hour in a 24 hour period. Any suggestions Thanks
GabeU
Distinguished Professor IV

@farout_one69 

 

Do you know what your current speeds are.  Though congestion, the high latency inherent to GEO satellite internet and the pandemic related prioritization policy currently in place can most definitely affect streaming, service speed itself can, as well.  

 

If you don't know what your speed looks like, you can run a few tests as outlined here.  Also, make sure that you are not currently out of data, as your speeds are throttled when that happens.