cancel
Showing results for 
Search instead for 
Did you mean: 

Problems after storm

Sophomore

Re: Problems after storm

I still need some help with this problem, and hopefully will get something today...
Sophomore

Re: Problems after storm

I still have not heard anything more from HughesNet regarding my problem! I tried calling tech support, and dealt with someone there who can’t seem to understand my computer is DIRECTLY CONNECTED TO THE MODEM WITH AN ETHERNET CABLE. Wireless is disabled But I’m NOT TRYING TO USE WIRELESS RIGHT NOW!
My computer shows a cable is unplugged (actually my desktop & laptop both show this), even though directly connected to the modem. I am unable to reach the modem page or system control center address.
Seems to me that the modem may be the problem but I need to know how to get this fixed ASAP. I’ve Got things I NEED the internet on my computer for!
Professor

Re: Problems after storm

I'm tagging a couple of the HN staff here:

 

@Amanda

@Liz

 

 

Sophomore

Re: Problems after storm

I am a long time customer of HughesNet. Starting tomorrow I am checking for alternative-which is only wireless, but it’s available. I can’t believe I posted here on THURSDAY, and no one from Hughes has helped yet. Even calling tech support was wasted time.
VERY aggravating & disappointing.
Alum

Re: Problems after storm

Hello Prsmart, I do apologize for the delayed response. I was in the hospital and was not able to come to work to respond to your post. I had seen Liz was able to get a modem shipped out to your home. Please wait for the modem to get there, then check to see if you are able to connect via LAN cable. Please message me back and let me know how the new modem is working for you once it has arrived. 

Sophomore

Re: Problems after storm

Modem arrived, and happy to report I have stuff working again. Apparently LAN ports on modem went out, and it appears it also took out the port on my wifi router that the modem was hooked to. Currently using Wifi on Hugesnet modem since unable to access my router. Strange that it managed to take out the ports, and apparently didn't do other damage to either the modem or the router, but have seen weird things happen. Just glad to get stuff going again as it was badly needed. Thanks to Liz again for getting the modem to me ASAP.

Alum

Re: Problems after storm

Prsmart, I am glad to hear your service is up and running with the new modem. That is quite odd that the LAN ports went out on the router as well as the modem; this might have been a power surge that caused the ports to go out. If you need any further assistance do not hesitate to reach back out to us!