cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with ATA this weekend

Highlighted
Moderator
Moderator

Re: Problems with ATA this weekend

OK! Fingers crossed!

-Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
New Member

Re: Problems with ATA this weekend

I really hate to be such a pain, but I lost the modem at 5:50, 6:00 and again at 6:20. I was able to get some info at 6:20

State Code 0.0.0
Trans Status 12.3.2
TCP up
Web Acc Down
Modem booted by itself 2x
ATA booted
Software Status updating (now shows up-to-date)
Whole process took until 6:31

lost again at 7:15, same as above but TCP up, Web Acc up

back on line at 7:30

Lost it again at 7:55, this time it cut Cyndy off during a phone call. You don't want to know the threats I've been listening to. Couldn't get any codes but got back up at 8:06 and then it dropped again at 8:10... she is livid

This time I got this

State Code 12.7.1
TCP down
Web Acc Down

Liz I've never asked for anything before but I really need to see some kind of credit to calm her nerves. I've lost a lot of work time and today I lost most of the day and now I can't work tonight and tomorrow is questionable. First... please lets fix this!
Highlighted
New Member

Re: Problems with ATA this weekend

Liz,

Can you check with the engineers and see if they think there could be any reason connecting the modem to an UPS would cause a problem. I've been using the UPS with the modem for years without a problem but I thought I might ask. I personally can't think of a reason.
Highlighted
New Member

Re: Problems with ATA this weekend

I just talked with the first tech that was out here. Apparently the installer that was out here yesterday only ran the cable... I ASSUMED he had connected it, but the other tech is on his way here and the impression I got was that the installer only ran the cable and he was coming to put on the connectors and hook the new cable to the radio and modem. He's on the way and should be here in about 90 mins so let's not panic yet. Maybe the job is only half complete. I'll keep you informed.
Highlighted
Moderator
Moderator

Re: Problems with ATA this weekend

Hmmm, it's possible that a UPS can be the culprit in disconnects. Do let me know how the site visit goes. I'll go ahead and credit your account one month's service for the internet and VOIP fees ($89.94) while we continue to work on this.

-Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
New Member

Re: Problems with ATA this weekend

Thanks so much for the credit. It will go far to sooth the redhead

I'll let you know when the tech finishes today.

How serious is the problem with the UPS? I've been using it for 4 or 5 yrs now. In case of a power outage I need to have time to save any work I have been doing, not to mention the power here is so dirty it isn't funny.
Highlighted
New Member

Re: Problems with ATA this weekend

OK tech left a few hrs ago, replaced the radio as well. We now have new cable, new radio and a new modem. He left the ticket open and if there is a problem he is going to order a power supply and that will replace everything.

He hadn't even got out of the driveway and the modem dropped out. It's been dropping out regularly since. I've put in a call to him and when he calls back I am going to take the ATA out again and see if that solves the problem. I also took the modem off the UPS and plugged it in a regular surge protector but I'm still having the problem
Highlighted
New Member

Re: Problems with ATA this weekend

OK tech left a few hrs ago, replaced the radio as well. We now have new cable, new radio and a new modem. He left the ticket open and if there is a problem he is going to order a power supply and that will replace everything.

He hadn't even got out of the driveway and the modem dropped out. It's been dropping out regularly since. I've put in a call to him and when he calls back I am going to take the ATA out again and see if that solves the problem. I also took the modem off the UPS and plugged it in a regular surge protector but I'm still having the problem
Highlighted
Moderator
Moderator

Re: Problems with ATA this weekend

Thanks for the update. That's really great that the tech is offering to get a new power supply, because that's what we were thinking was causing all this. Although your diagnostics appear clear most of the time, occasionally we'd see high packet loss, and that's a sign that there's something up with the UPS or there's dirty power.

Lately, when you say that the modem is dropping out, you mean you're losing internet connectivity, correct? We'd like to make sure we're focusing on the internet and not worrying about the ATA right now. So I appreciate you testing without the ATA to see if there's any difference.

-Liz
If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
New Member

Re: Problems with ATA this weekend

When I say the modem is dropping out I mean the lights freeze, sometimes it reboots on it's own and sometimes I have to do a hard reboot by unplugging the power supply at the brick. Many times all the lights come back on except the system light and I have to reboot a 2nd time.

I've taken the UPS out of the mix and I'm just using a surge protector.

I'm going to call the tech and let him know I'm taking the ATA out of the mix.

I've got to get this fixed by Fri, I have the midnight shift and have to monitor the phones 12M-8AM Fri and Sat.