cancel
Showing results for 
Search instead for 
Did you mean: 

Reocurring issue with Social club app for GTA 5

Sophomore

Re: Reocurring issue with Social club app for GTA 5

power cycling makes no difference. I have tried this daily. Thanks
Sophomore

Re: Reocurring issue with Social club app for GTA 5

I don't know if this helps or not but this is my Social club log.

[00000000] Thu Jul 14 13:11:36 2016
[00000000] Rockstar Games Social Club SDK: RELEASE
[00000000]
[00000000] Command Line Arguments:
[00000000]   -scuiurlpath=/scui/v2/desktop
[00000000]
[00000000] Settings:
[00000000]  Offline Only Mode: false
[00000000]  Launcher Mode: true
[00000000]  Running title: gta5
[00000000]  Platform: PC
[00000000]  Language: English
[00000000]  Environment: Production
[00000000]
[00000000] Network initialized
[00000000] RAGE initialized
[00000000]
[00000000] Social Club Directory: C:\Program Files\Rockstar Games\Social Club\
[00000000] Root Data Directory: C:\Users\Bob\Documents\Rockstar Games\
[00000000] File System Initialized
[00000016] Version Info: 1.1.9.6
[00000016]
[00000016] JSON Interface initialized
[00000016] Metadata initialized
[00000016] Achievement Manager initialized
[00000016] Player Manager initialized
[00000016] Gamer Pic Manager initialized
[00000016] Profile Manager initialized
[00000016] Presence Manager initialized
[00000016] Commerce Manager initialized
[00000016] Task Manager initialized
[00000016] Telemetry Manager initialized
[00000016] Network interface initialized
[00000016] Steam Manager initialized
[00000016] Cloud Saves interface initialized
[00000016] Subprocess path: C:\Program Files\Rockstar Games\Social Club\subprocess.exe
[00000016] Rgsc initialized
[00000016]
[00000094] Social Club UI - Entering State: 'LOADING'
[00000094] Social Club UI - Entering State: 'WAITING_FOR_PAGE_LOAD_COMPLETION'
[00000094] UpdateConnectionState :: Connection state changed from offline to online
[00023543] [ERROR] Page load error, code -101
[00023543] Social Club UI - Entering State: 'LOADING'
[00023543] Social Club UI - Entering State: 'WAITING_FOR_PAGE_LOAD_COMPLETION'
[00046739] [ERROR] Page load error, code -101
[00046739] [ERROR] Failed to load social club UI, falling back to offline site
[00046739] Social Club UI - Entering State: 'LOADING'
[00046739] Social Club UI - Entering State: 'WAITING_FOR_PAGE_LOAD_COMPLETION'
[00046897] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_BINDINGS'
[00046897] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_PONG'
[00047000] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_READY'
[00047105] Social Club UI - Entering State: 'JAVASCRIPT_READY'
[00047105] Social Club UI - Entering State: 'START_SIGN_IN'
[00047105] Social Club UI - Entering State: 'FINISHED'
[00047105] Finished loading Social Club UI
[00047105]
[00050939] Shutting down...

Moderator
Moderator

Re: Reocurring issue with Social club app for GTA 5

Hi Bob, 

Thanks for the log information, that actually proved to be very useful. I googled the error and found this insightful thread, which I've also sent to engineering: http://steamcommunity.com/app/271590/discussions/0/351660338726506515/

I'll let you know what engineering says once I hear back.

Your cooperation and patience are much appreciated.

Thanks,
Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Sophomore

Re: Reocurring issue with Social club app for GTA 5

Thanks for all the hard work, I really do appreciate it.
Sophomore

Re: Reocurring issue with Social club app for GTA 5

Sadly it still is not connecting. Havent heard anything from Hughes or Rockstar for a good while.
Moderator
Moderator

Re: Reocurring issue with Social club app for GTA 5

Good morning Bob,

I haven't heard back from engineering either, I'll let them know you still cannot connect.

-Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Highlighted
Sophomore

Re: Reocurring issue with Social club app for GTA 5

Looks like my problem is getting worse. I cant even log in to their website. This page can’t be displayed.

Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings and try connecting to https://socialclub.rockstargames.com again. If this error persists, it is possible that this site uses an unsupported protocol. Please contact the site administrator.  Before you ask Yes I have completely reset internet explorer and cleared cookies. This is the only site that this happens on. I am getting so sick of this.

Distinguished Professor III

Re: Reocurring issue with Social club app for GTA 5

Won't load for me, either.  Must be a touchy connection that doesn't like the latency or something else with Hughesnet.  It wouldn't surprise me if, in the end, Rockstar Games has to fix something.  I can get on their main site, though. 

AMD FX-6100 | Samsung 250GB 840 EVO SSD | Western Digital Blue 500GB HDD | 16GB DDR3-1866 | EVGA Geforce GTX 550ti | Windows 10 Pro 64-bit
Moderator
Moderator

Re: Reocurring issue with Social club app for GTA 5

Good morning Bob,

Did this help? -> "Turn on TLS 1.0, TLS 1.1, and TLS 1.2 in Advanced settings"

Does toggling Web Acceleration make a difference?

Gabe, do you mean the game client times out too when you try to launch a game?

-Liz

Thanks,
Liz

Did my post answer your question? Accept as Solution to help others find it faster.--------------------------------->

Sophomore

Re: Reocurring issue with Social club app for GTA 5

Unfortunately no.