cancel
Showing results for 
Search instead for 
Did you mean: 

***SLOW OR LOST WIFI***

Highlighted
New Poster

***SLOW OR LOST WIFI***

I have been having issues for the last week with very slow or no wifi connection. All lights on the modem are lit as they should be. Sometimes it goes in and out. Devices show connected to the modem, but seem to be searching for  network. Is anyone else experiencing the same issues. My account is fine, still plenty of data left in the month.

9 REPLIES 9
Highlighted
Distinguished Professor II

Re: ***SLOW OR LOST WIFI***

Can you access this page? http://192.168.0.1/#!/home/status

What's the number next to State Code?

Have you tried unplugging the modem from the wall, waiting a couple of minutes, then plugging it again? Does that change things at all?

Highlighted
New Poster

Re: ***SLOW OR LOST WIFI***

Yes I have tried unplugging from the wall and replugging. 

When I go to the link you provided, what do I use to sign in?

 

thanks,

 

Highlighted
Distinguished Professor II

Re: ***SLOW OR LOST WIFI***

You shouldn't have to log in, because that's an internal modem page. You can only access it from your home (EDIT: or wherever the modem is located; you and the modem have to be in the same location), though. 

 

BigD55 wrote:

Yes I have tried unplugging from the wall and replugging. 

When I go to the link you provided, what do I use to sign in?

 

thanks,

 


 

Highlighted
New Poster

Re: ***SLOW OR LOST WIFI***

SAN: [edited for privacy] Diagnostic Code: 0000-0000-0000-0049 System SummaryState Code0.0.0 -- Fully operational Summary Operational StateUp Usage Remaining12.795 GB  System StatusSatellite Receive StatusUp Satellite Transmit StatusUp LAN StatusUp 1G FD IP Gateway Association StateAssociated (Data IPGW - BOI45HNSIGW0206Adv) TCP AccelerationUp Web AccelerationUp Suspension StateNot Suspended Software Download StatusUp to date  WAN InfoSatellite Receive Signal Strength72Data Packets Received1824695Control Packets Received16155073Bursts Transmitted955802Packets Transmitted358763 Wi-Fi InfoPackets Received725871Packets Transmitted1809029

@maratsade wrote:

You shouldn't have to log in, because that's an internal modem page. You can only access it from your home (EDIT: or wherever the modem is located; you and the modem have to be in the same location), though. 

 

BigD55 wrote:

Yes I have tried unplugging from the wall and replugging. 

When I go to the link you provided, what do I use to sign in?

 

thanks,

 

 

Highlighted
New Poster

Re: ***SLOW OR LOST WIFI***

Server Selected: Chicago
 
1.30
120
 
0.21
10
DOWNLOAD SPEED: 1.30 Mbps
UPLOAD SPEED: 0.21 Mbps
Highlighted
New Poster

Re: ***SLOW OR LOST WIFI***

The following information was gathered.

Download Time4.7 seconds
IP Address 
BrowserMozilla/5.0 (Macintosh; Intel Mac OS X 10_13_3) AppleWebKit/604.5.6 (KHTML, like Gecko) Version/11.0.3 Safari/604.5.6
Languageen-us
Highlighted
Distinguished Professor II

Re: ***SLOW OR LOST WIFI***

You should edit your post and delete your SAN. You don't want people to see that. If the HughesNet reps on this site need your information, they will ask for it privately.
 
Your system reads fully operational, which means it's working as it should, so the problem is not with it. 
 
For speed tests, you will need to provide the link to My Results page for your Testmy.net account.  To run tests, follow the procedure outlined here: https://community.hughesnet.com/t5/Tech-Support/Think-you-have-slow-speeds/m-p/110034#M74607
 
Highlighted
Moderator
Moderator

Re: ***SLOW OR LOST WIFI***

Good morning BigD55,

 

Thank you for working with maratsade so far in providing this information, this helps.

 

After running and reviewing your site diagnostics, we have decided as a courtesy to dispatch a technician to do a complete review of your site due to the concerns you've been encountering. Your dispatch is currently scheduled for our earliest available slot: Monday, Jun 29, 2020 between 08:00 AM-11:00 AM.

 

The tech will reach out to confirm the visit, so you can use that opportunity to reschedule if needed. Please let us know how the site visit goes.

 

Thanks,

Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.

Highlighted
Moderator
Moderator

Re: ***SLOW OR LOST WIFI***

Good morning BigD55,

 

Just checking in on your site, I see the site visit was successfully completed yesterday! Diagnostics currently show the HughesNet equipment working normally, so have you seen any improvement in performance?

 

-Liz

If you have a tech or billing question and need help, please start a new thread in the appropriate board. Unsolicited Private Messages may not get replies.