cancel
Showing results for 
Search instead for 
Did you mean: 

SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

New Member

Re: SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

Gabe, here is just one example of what I was getting. 03/05/2016 15:20:01 18103  1383
As you can see I was getting fast speeds. I was getting 20000 for many weeks and then it bottomed out again. Everytime I call and file complaints, speeds go back up for a few weeks. Then they bottom out. 
New Member

Re: SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

Thomas, I hear you!  Fiber is coming our way and same for me. This is absolutely crazy!
Advanced Tutor

Re: SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

So I was directly connected to my router/modem HT1100 and on the phone with your tech support and we ran test and then they sent someone out.
Not "my" tech support. I don't work for HughesNet.

Only posters with "Official Rep" after their names are HughesNet employees.
El Dorado Networks |Diamond Springs, CA | eldoradonetworks.com
Associate Professor

Re: SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

...Speeds are advertised as UPTO 15Mbps at absolute maximum, they are NOT advertised as 15-20Mbps like you expect based on a previous post.  You have an average of 7Mbps during peak hours, which, IMO, is perfectly acceptable.

Date/Time [Down(kbps)] Up(kbps)
03/26/2016 22:13:08 [5968] 675
03/26/2016 22:11:14 [8853] 440
03/26/2016 22:10:09 [3693] 966
03/24/2016 19:36:07 [7437] 1305
03/24/2016 19:33:51 [9338] 1163
Advanced Tutor

Re: SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

Agreed.

Repeating myself but expect to get a general average of between 40% to 80% of what any ISP, including HughesNet, tells you is their maximum "Up To" speed.
El Dorado Networks |Diamond Springs, CA | eldoradonetworks.com
Distinguished Professor IV

Re: SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

That's a decent speed, and that's from a test done during off peak times, which will almost always be considerably faster than peak times.  I will post my test my link so you can see what my tests are like during peak and off peak.  My peak time tests are often slower than yours, as you can see.  Again, you should set up a testmy.net account, and, if possible, do some tests at times other than peak times, along with the peak time tests. 

http://testmy.net/quickstats/Gabe1972


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Junior

Re: SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

Hi Robert,
My speeds dropped off like yours yesterday but rebooting the terminal put it back up so I don't think it has to do with HN's recent upgrades.

Don  Smiley Happy
Distinguished Professor IV

Re: SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

The speed issue aside, you can't blame Hughesnet for YOU going over your monthly allotment. 

AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Distinguished Professor IV

Re: SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

You did what? If you mean testing at off peak times, you only posted one result below. 


AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit
Distinguished Professor IV

Re: SLOW SPEEDS AGAIN!!!!!!!!!!!!!!!!!!

When I signed up for Gen 4 in Feb, that's what I was pretty much expecting to get...maybe 5 or 6MB.  When I got the speeds that I got, I was shocked, and considered myself EXTREMELY lucky.  Even still, if I had only gotten 5 or 6MB, I would have been satisfied. 

AMD Ryzen 5 3400G | XPG SX8200 Pro 500GB M.2 NVMe SSD | Western Digital Blue 500GB HDD | 16GB Corsair DDR4-3000 | Windows 10 Pro 64-bit